PDA

View Full Version : G75 Changed TIM + TPADS. With tests. (warning many pictures)



Apexing
06-30-2013, 11:02 AM
So Ive swapped TIM + TPADS on the GPU and CPU, I used Gelid GC-Extreme as TIM, and some 0,5mm Tpads rated 14W/mK. In my pictures if there is no + infront of the blue numbers, it means temp has decreased. Room temp were 21C when doing all these tests.

I did test with default idle temp, idle temp with new TIM+TPADs, and idle temps with new TIM+TPAD+ No Backplate.
https://www.dropbox.com/sc/8pj5valsyav7y5h/nou92S1gL4

I then did Heaven 3.0 benchmarks to stress the GPU in a realistic way I did 3 consecutive runs for each(All set to high) Like befor i did tests with. Default, new TIM + TPAD, and new TIM + TPAD + No Backplate.
https://www.dropbox.com/sc/ekk4k4lkuyzub1t/rFof3KFt2h

I then did prime95 for 2min (thats what it took to complete one task) with default, and with new TIM + no backplate.
https://www.dropbox.com/sc/chwqqw6hsvpjbg6/hhJA9_3qqO
----------
And here is pictures of the teardown, and showing how I kept the screws arranged. Reason for keeping the screws like that, is that it just makes it a lot easier. And i like to make sure each screw gets back in the correct place it came from, even if the screws look alike.
https://www.dropbox.com/sc/zffmlsx7h9nrdh5/Eu9lHwEDKO

Dreamonic
06-30-2013, 02:15 PM
That was well done! Nice temp drop. Also great diagrams and post.

Apexing
06-30-2013, 03:44 PM
Thanks, it took me a while to take it apart. But always better to do it slow and careful the first time :D Was surprisingly easy to take apart, and funny thing is the only void warranty sticker I found was on one screw for the CPU heatsink. So support telling us we will void warranty for just taken it apart are quite wrong ;D

SpasTaz0917
07-10-2013, 07:50 PM
dayummm
Prime95
mine does a maximum of 100 Celcius literally before the fans kick in... and hover at 80-87 Celcius
also in Handbrake from cold boot, and from an idle state.

so does that mean there's something wrong with my BIOS in the fan kick in department?

Dreamonic
07-10-2013, 08:00 PM
Thanks, it took me a while to take it apart. But always better to do it slow and careful the first time :D Was surprisingly easy to take apart, and funny thing is the only void warranty sticker I found was on one screw for the CPU heatsink. So support telling us we will void warranty for just taken it apart are quite wrong ;D

I know, I found it humorous myself. Also finding traces in removal of parts is near impossible to distinguish apart from factory installation if you are good and careful enough in assembling everything back together again. This is literally an unspoken rule most people will act in line with most warranty related products.



dayummm
Prime95
mine does a maximum of 100 Celcius literally before the fans kick in... and hover at 80-87 Celcius
also in Handbrake from cold boot, and from an idle state.

so does that mean there's something wrong with my BIOS in the fan kick in department?


I'd start by downloading HWiNFO64 and run it in sensors-only mode, there you can find out what your fans are running at first. It looks like you might have to clean your fans/sink fin areas out or possibly looking at a repaste.

SpasTaz0917
07-10-2013, 09:43 PM
I'd start by downloading HWiNFO64 and run it in sensors-only mode, there you can find out what your fans are running at first. It looks like you might have to clean your fans/sink fin areas out or possibly looking at a repaste.

I use HWINFO, and I've repasted mine with MX-5

well, i guess I just have to repaste it, sometime in August..

And I'm in the process of modding the case like you did with the grills ;)

Dreamonic
07-10-2013, 10:06 PM
and I've repasted mine with MX-5

You mean AS5 or MX-4?

Also check this out, particularly the last post: http://rog.asus.com/forum/showthread.php?30294-G75-CPU-Fan-Problem


And I'm in the process of modding the case like you did with the grills ;)

That's cool, don't forget to post pics up when you're done.

SpasTaz0917
07-10-2013, 11:11 PM
yes I meant MX-4, used to use AS5 but wouldn't risk shorting something...

yes, will post them someday on your thread.


for OP
what brand were the thermal pads you used?

adamsyes
07-14-2013, 12:21 AM
may I ask where you bought the Thermal Pads? I am trying to find ideal ones at 0,5mm but I can't find them anywhere. I found few on amazon but they are only 1,5mm so I don't wanna risk it lol

Kawazu
07-15-2013, 06:46 PM
Did the same thing but used a thicker silicone based thermalpaste instead of those pads and a silver based on the GPU/CPU

Have 40-41c idle on the cpu and the cores go from 67-71c after 20-25min of prime95
And when i have not used my laptop for a while my GPU drops to 37c but when when browsing it goes up to 42-43c.
Furmark gave me 82c at stock clock.

Edit: Ran some heaven sessions, did i use the same settings as you did?
23417

Apexing
07-16-2013, 05:15 AM
may I ask where you bought the Thermal Pads? I am trying to find ideal ones at 0,5mm but I can't find them anywhere. I found few on amazon but they are only 1,5mm so I don't wanna risk it lol

sorry, did not see the responds in the thread.
I bought mine from here http://www.ebay.co.uk/itm/271169571905?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

tho if you ar ein the US then frozenpc would be a good choice i belive.

Apexing
07-16-2013, 05:17 AM
Did the same thing but used a thicker silicone based thermalpaste instead of those pads and a silver based on the GPU/CPU

Have 40-41c idle on the cpu and the cores go from 67-71c after 20-25min of prime95
And when i have not used my laptop for a while my GPU drops to 37c but when when browsing it goes up to 42-43c.
Furmark gave me 82c at stock clock.

Edit: Ran some heaven sessions, did i use the same settings as you did?
23417
ah I see I used different settings, basicly just the once it boots up with, direcxt11, high, rest was disabled. im sure with the stuff on, it would get stressed even more ^^

Kawazu
07-16-2013, 12:41 PM
So i repast the CPU again with a new thermal paste and here are the temps.

First of we have a normal Furmark run for 17min and 25sek at stock clock.
23444

Then after those 17min i did not want to let it coold down before it tested my normal clock so i just cranked it up and let it run for a cuple of mins and this is the resoults.
23445

And here we have a run at heaven with the settings you see here and the temperature at stock clock speed.
23446

Repasting the GPU and the CPU did ALOT of difference, would have guesd about 5-10c at the start but going from 91c with stock thermalpaste in furmark and now having a temp of 75c is just amazing and show how bad Asus is when it comes to this.

Apexing
07-31-2013, 09:55 AM
Ive just finished doing the intake mod that Dreamonic showed us.
I havent done any test yet, but ill update first post once I have.

24234
I havent added o-rings yet, since the ones I got were too thick.
Ive ordered some that will fit now.

Kawazu
07-31-2013, 10:14 PM
I did both sides like this.

24249