PDA

View Full Version : Upgrading to Windows 7 64 Bit, WLAN Broadcom Drivers?



Mixxmaster
07-02-2013, 05:41 AM
Hello, I just purchased the G750JW and am in the process of installing Win 7 64. I have installed and got all of the drivers to work with the exception of the WLAN Broadcom 802.11ac Network Adapter. I can not force the only Windows 8 driver to take in Win 7. Has anyone successfully done this and can lend some help? I just can not get used to Win 8. I upgraded my HD to WD 750 GB Black x2 in RAID.... Any help is appreciated....

Pitcher@asus
07-02-2013, 06:21 AM
please find the WLan cheip vander driver, if you want to install Win 7, i suggest you do not make RAID.

Zygomorphic
07-02-2013, 10:19 AM
Check Broadcom's website. They might have a general driver that you can use that is compatible with Windows 7.

Why5400
07-24-2013, 11:41 PM
I also have a freshly purchased G750JW in which I've installed a new SSD (no raid set-up) and am having extreme difficulty getting the 802.11ac network drives to work in Windows 7 Pro, 64bit. Showing up in Control Panel with a yellow exclamation mark (can not start code 10). I tried downloads off the Broadcom site (though not positive I've found a general driver yet). I've also tried the drivers being used with Win 8. Any update attempts result in 'the best driver is already installed'. Tried searching for the cheip vander driver mentioned above, but no luck finding so far.... Surely this IS possible, right? I'm almost wishing I never bought this thing - please help... Thanks

EpIcSnIpErZ23
07-25-2013, 12:36 AM
The Asus PCE-AC66 Is the one that works.

olounda
07-25-2013, 04:13 PM
Can we sticky this post for the rest of us who might want to "upgrade" from windows 8?

EpIcSnIpErZ23
07-25-2013, 05:29 PM
I already made a forum post about this earlier. We asked for it to be stickied but no one did anything. (BTW should've used the search function :D)

Why5400
07-26-2013, 01:15 AM
Thank you very, very much! I especially appreciate the links to the specific drivers you are talking about.

However, still not working- I will post my experiance with each of the scenarios. I hope it's just something stupid that I'm missing and someone can help me out....

======

The WLAN Broadcom Win8 64 Ver 63022364 yeilds the following:

Running Setup yeilds:
Setup Error
The operating system is not supported.
The software will not be installed.
Setup will now exit.

Update Driver software / Naviagting to the drivers folder yeilds:
Windows could not find drivers software for your device.

======


The WLAN Broadcom Win7 64 ver 6305991 yeilds the following:
Running Setup:
Original Posted problem, yellow exclamation mark in device manager (device can not start (code 10)) in status


=======


The Atheros AR8171 Win8 64 Lan Driver 21017 yeilds the following:

Running Setup yeilds:
Network controller is shown under Other Devices with a yellow exclamation mark


=======

The DR PCE AC66 6309526 shows the most promise, but after I Update Driver and navigate to them, It looks ok in the device manager, but always shows as disabled. I've been unable to enable or get anything out of diagnostics to work etc.
Have you led me a hundred miles and I'm stopping inches short?

========

Of course there have been MANY reboots, uninstalls, reinstalls, updates etc.

Any ideas are VERY appreciated...

Why5400
07-26-2013, 01:40 AM
Thanks, but still having the original problem - Only difference is now it's listed as Broadcom 802.11ac Network Adapter #2 ... no #1 in sight anywhere -

This really can't be that hard can it? Wow, what am I missing? Thanks again

Why5400
07-26-2013, 01:59 AM
I am not positive, but I thought I had been thoroughly uninstalling and rebooting prior to trying another, but I agree that there must be some sort of conflict, especially since I've now got a #2 tacked on the end. Any good way to blow away the drivers at this point? I'm almost willing to format and start again at this point - hope it's not too that extreme yet though...

Why5400
07-26-2013, 02:24 AM
Yeah, I was working toward the get-it-right and make an image, but I was trying to get all the drivers & updates in first (usually don't have this much trouble). Thanks again for your help - I may start the whole process again tomorrow...

Why5400
07-26-2013, 12:05 PM
Right before I was about to blow everything away and start again, I tried installing the ASUS PCE-AC66 WLAN Driver 6309526 while in safe mode....and it worked! It now shows up as #3, which I don't like, but thrilled to finally have it working - thanks again

oblivirator
07-28-2013, 04:32 AM
Have det same issus but tru to install the drive but no setup to start it jo for install help

EpIcSnIpErZ23
07-28-2013, 02:15 PM
Have det same issus but tru to install the drive but no setup to start it jo for install help

Wtf is this guy trying to say?

oblivirator
07-28-2013, 02:25 PM
I have the same issus whit the wlan and there no why to start to install the drivere your link to

EpIcSnIpErZ23
07-28-2013, 04:19 PM
I have the same issus whit the wlan and there no why to start to install the drivere your link to

I don't understand you. What country are you from? Are you using Google Translate? Or are you like 5 years old?

Here is the link. http://dlcdnet.asus.com/pub/ASUS/wireless/PCE-AC66/DR_PCE_AC66_6309526_Win7.zip

EpIcSnIpErZ23
07-28-2013, 06:45 PM
if you don't know how to install a driver you shouldn't be trying to downgrade an OS stick with what ASUS had installed for you!

LOL

EXACTLY LOL I think this kid is like 5 or 6 with rich parents. He can't speak english at all

derpcules
07-29-2013, 08:10 AM
dude, why don't you do like me,

I format my system, setup my libraries / folders as I like, do all windows updates, then I create an image using Macrium Reflect Free

So if I ever run into a problem like this or anything else, it only takes me like 6 to 8 minutes to restore back to a point where I start installing fresh drivers and save my self from the hassle of installing windows, activating it, doing the 100s of updates


please do that the next time

and next time you format, only install the ASUS PCE-AC66 WLAN Driver 6.30.95.26 (http://dlcdnet.asus.com/pub/ASUS/wireless/PCE-AC66/DR_PCE_AC66_6309526_Win7.zip) first I am 95% that is the right one

PS: Make sure you install the drivers in the correct order, check your PM

Thank you for the link!

oblivirator
07-31-2013, 02:55 PM
24236 this is what i get when i opne ASUS PCE-AC66 WLAN Driver 6.30.95.26 no whey to installing it

EpIcSnIpErZ23
08-02-2013, 09:26 PM
24236 this is what i get when i opne ASUS PCE-AC66 WLAN Driver 6.30.95.26 no whey to installing it

Dude..(facepalm) how old are you lol.

Sinc00
10-13-2013, 02:27 PM
Did you every get this issue resolved? if so, How?

victoroliveira
10-24-2013, 12:32 PM
good question. Same problem here, made the install within the safe but no success at all..

playax
11-23-2013, 11:47 PM
I'm having the same issue on my g750jx any1 fix this? if theres no install exe or setup where do i extract these files to? the windows/system32/drivers while in safemode? plz help guys, This thread is over a month ago someone must have figured this out. Plz help!

villiansv
11-23-2013, 11:52 PM
If you're downgrading operating systems and know that you will be using unsupported drivers, you should really know how to install said drivers manually.

http://support.microsoft.com/kb/927524

After you extract the driver somewhere, follow the steps in Step 2: Manually install the driver more than halfway down. You can also google "install driver from inf file" for more results about the same.

fjollon
11-25-2013, 09:25 AM
I also hate the way Win 8 works so I installed Classic Shell. Took three minutes and now Win 8 is better than Win 7 and I can use the start menus of Win XP, Vista, W7 or whatever I want.

Keep it simple. ;)

http://youtube.com/watch?v=N0L4Cte56tc