PDA

View Full Version : Major Issues with GSOD and Open GL, Please Help



cobbettalexander
07-05-2013, 08:32 PM
Hello everyone. When I first got my G73jh in 2010, I was riddled with the usual issues. Of course, I had the GSoD issue, but that was quickly fixed with a BIOS Flash to version 211. For the following years, things would go smoothly. However, recently I had to upgrade the drivers on the ATI Mobility Radeon HD 5870 card that came with my notebook. The update brought back the dreaded GSoD and VSoD issues. For months, I looked around and finally found a solution on the official ASUS site. The issue was with the updated card, and that the only driver that would work is the VGA 868300 driver from the site. Fortunately, this completely fixed the GSoDs, but it brought up another problem. Instead of crashing the system, it would render some features or programs useless because of their use of Open GL. Photoshop would crash, and turn off the Open GL functionality, and games that use it have the Open GL assets look completely glitchy.

I wouldn't get any Open GL problems with the GSoDing drivers, however. This is a major issue, as I need both Open GL and functioning drivers. What should I do to fix this? Do I need to upgrade the BIOS again?

cobbettalexander
07-10-2013, 12:30 AM
This post is serving as a bump and an update on my situation. I've read that the 10.8 drivers work with BIOS 211. However, this was not the case, and I still got the GSODs. Tomorrow night, I'm going to see some technical help to fix the issue. I'll try to post in if it gets fixed, and offer a solution in case anyone else out there has this problem.

Dick Head
07-10-2013, 12:37 AM
Why not update to 213?

Pitcher@asus
07-10-2013, 02:03 AM
please update new BIOS (after flash into BIOS setup manal to load default), drivers from asus website to try it.

cobbettalexander
07-12-2013, 02:40 AM
I didn't get much help from where I went other than directly contacting Asus


please update new BIOS (after flash into BIOS setup manal to load default), drivers from asus website to try it.

I can understand updating to 213, but there's only one AMD driver on the Asus website, which is the one that has poor or no OpenGL support. Should I update to the most recent AMD driver on their own website after updating the bios?