PDA

View Full Version : CPU stuck at 800MHz on battery



tului
07-13-2013, 08:32 PM
Any way I can make it run at full speed on battery? I can't game even for 10 minutes as they go choppy as hell. The culprit is the CPU speed.

DeltaActual
07-13-2013, 08:37 PM
Did you select High Performance in Power4Gear?

tului
07-13-2013, 09:21 PM
Go to control panel, power options, then click on the current plan which you are on (it should be the Power4Gear High Performance, click on Change Plan Settings, then click on Change Advanced Power Settings

Now scroll down to Processor Power Management, then set the Minimum Processor Speed on battery to 100%

It is. Still hits 799MHz. I've got Power4Gear High Perf and changed Minimum on batery and plugged to 100%

delsol9400
07-13-2013, 09:48 PM
I'm having the same exact problem!!! Looking for a solution.. I played with all the power settings.. it doesn't work. CPUID reports 3.3ghz when plugged in, and just under 800mhz on battery

EpIcSnIpErZ23
07-14-2013, 01:43 AM
The CPU Downclocks while on battery, to save battery life, and because the battery can't provide enough voltage for higher clock speeds.

delsol9400
07-14-2013, 04:23 AM
Where did you read that ?


The CPU Downclocks while on battery, to save battery life, and because the battery can't provide enough voltage for higher clock speeds.

EpIcSnIpErZ23
07-15-2013, 02:04 AM
I also posted why can't this happen on the forums a while ago. This happens because the battery can't output enough voltage to power the higher clock speeds. That is why i always have it plugged in :P. The only game i can play on battery is minecraft, and that is with about 50-60 fps :)