PDA

View Full Version : G53JW Black Screen, Then Dead



treqdscv
07-16-2013, 12:27 PM
Hello ROG Community,

A have an Asus G53JW-a1 and also have a problem with it. I open the computer then after 20 minutes or 2 hours (there is not an exact hour boundries, randomly) image on the screen goes black and after 2 seconds my computer shuts down. Last time, I sketched on SolidWorks and rendered my sketch, during the process nothing happened bu while I was saving my render it happened again!

Does any one of you had the same problem before? How can I fix this? I've started to feel like my computer is dying :( What should I do, please help me!

treqdscv
07-16-2013, 10:33 PM
Come on guys! Help me out please.

cl-Albert
07-17-2013, 01:01 AM
Sorry for the delay.

If you didn't already consider it, you may just want to check with your local ASUS service center to have them take care of this hardware issue.

Since this is an older notebook, you probably want to check your temperatures and clean out the fans, etc. in case there is an overheating issue, but if you're still under warranty, it may be better to have the ASUS service center handle it.

If you can't find a better way to reach local ASUS support and are interested, check this page (http://support.asus.com/Hotlines.aspx?SLanguage=en).

Good luck!

fakunchas
07-17-2013, 10:56 AM
install hwmonitor and check your CPU/GPU/HD temps and tell us how much hot it gets..

treqdscv
07-17-2013, 11:27 AM
I found this: http://modcrash.com/nvidia-display-driver-damaging-gpus/#.UbS1ePnvtQs
Can it be possible?

treqdscv
07-17-2013, 11:47 AM
Current values: 52 C (125 F), 52 C (125 F), 53 C (127 F)

fakunchas
07-17-2013, 08:52 PM
the idle temps don't count! :) play a game, stress the cpu and gpu and after 10minutes or so tell us the temps..

treqdscv
07-17-2013, 10:49 PM
68 C 68 C 76 C, but I couldn't play the game fluently. FPS dropped down every 5 or 10 mins

fakunchas
07-18-2013, 10:08 AM
IN MY OPINION, you're facing a thermal shutdown. You can play at that displaying settings for 5 min until the system shuts down.

1) Use throttlestop and run it in PERFORMANCE MODE. Play the game for 15/30min (if you can) with that program opened in that mode/profile.
2) Use throttlestop and run it in BATTERY MODE. Play the game, or let it play by itself for 1hour with that program opened in that mode/profile. I know the game will not run but instead, walk, lol.

If it is a thermal shutdown, in Performance Mode your pc will shutdow, but in Battery Mode, your pc won't shutdow BUT your game will be unplayable. (obviously)
If all these conditions are met, you should repaste your CPU and GPU and remove all the dust inside your case in the process of opening it.
The 1st gen. intel i7 BECOME EXTREMELY HOT, and the ATI cards are also known to reach high temperatures.

You tell us you were using Solidworks when the pc turned off. If you were normally working (designing, changing colors, creating objects) i bet in a GPU high temp, if you were Rendering i bet in CPU high temp.

Once again, this is just one hypothesis but IMO if the game stalls every 5 min and the pc shutsdown for no apparent reason this is a thermal issue.


PS. intel i7 920qm: It can perfectly reach 90 to 95 degrees and the processor will still be OK. The cooling fan is in charge to keep that temperature there.
If the processor temperature reaches 100C or more it will send a signal to the motherboard to shut down to prevent mayor damages and most likely it won't be possible to turn the computer back in until it cools down.

treqdscv
07-18-2013, 06:21 PM
After 2 years I realized 1st gen. Intel i7's suck.

Anyway, I would really wanted to do those things you said but because of the overheating, the little thin stick in the charge bay stucked into the charger cable's head. Sorry for bad English, this is what happened: 23539

So, I am not able to do anything now. Thank you a lot.

cl-Albert
07-18-2013, 06:51 PM
Thanks for the picture and your English isn't bad either.

Unfortunately for ASUS, you're not alone regarding this G53 power jack issue if you check this thread power connector pin broke on my G53jw (http://rog.asus.com/forum/showthread.php?1800-power-connector-pin-broke-on-my-G53jw&country=&status=).

If you don't have a better way to reach your local ASUS service center, try this link http://support.asus.com/Hotlines.aspx?SLanguage=en if you want to check what options they can offer to solve this.

Hope this helps.

Clownzilla
07-20-2013, 01:28 AM
Get one of those L-shaped power jack adapters online and that will solve your power adapter problem (after you get the jack replaced). I can almost promise you that it will happen again & again until you do (it happened to me).