PDA

View Full Version : G55VW not responding after installing Steam/Crysis



champ21
07-18-2013, 11:59 PM
I have a problem. My smart gesture/trackpad has stopped working completely since installing Crysis 2 from yesteday's Steam sale.

I have removed the ROG Gaming Mouse drivers and reinstalled them. I have uninstalled and reinstalled the Microsoft mousing drivers. I have also tried to force the smart gesture to work but it is disabled despite the Smart Gesture software saying it is fully operational.

I don't know what else to try. Does anyone have any additional ideas? (other than fdisk) ??

cl-Albert
07-19-2013, 10:48 PM
Welcome to the forums!

It seems a little strange that they would be related, but does anything happen if you try to toggle the touchpad on and off through Fn+F9?

Any difference if you don't have an external mouse plugged in?

Does it work if you go into Windows Safe Mode?

If it's any better, you might try using Windows System Restore to set your system back to an earlier date, but hopefully we can get it solved before you need to try this.