PDA

View Full Version : Blue Tooth Issue with Win 7 Ultimate



singinwolf1
07-19-2013, 01:45 AM
Greetings All,
Installed a new install of Win 7 Ultim. on 2 HyBred drive. Installed all Win 7 x64 bit drivers.
Have HMDX Jem Speaker. Works fine on original install of Win 7 Home Prem. that came on my G75VW-BBK5.
Can't get it to work with Win 7 Ultim. install. Have got it to find the speaker 2 or 3 times. Most times will not even
find the speaker. The times it did find it showed now signal strength.

Can't figure it out. Can anyone help.
Thanks

cl-Albert
07-19-2013, 05:24 PM
Welcome to the forums!

You may already know, but if you're using all the same drivers, there should not be any difference with bluetooth operation between Win7 Ultimate (64-bit?) and your original Win7 Home Premium 64-bit ASUS factory image.

It sounds like the notebook did find the speaker 2 or 3 times though?? I kind of expect it to work all the time or not at all (becauase of some software set up problem) if you didn't have any problems before.

1. If you stuck to all the original notebook drivers with your ASUS factory Win7 image when everything was working okay, make sure you get all the same drivers from the ASUS G75VW download site here (http://support.asus.com/Download.aspx?SLanguage=en&m=G75VW&p=3&s=388) and not from Microsoft or other sources which may have unapproved versions.
Make sure your device manager is clean and you installed the Intel Chipset driver from the ASUS G75VW download site.

2. Can you think of any changes or updates you made to the 'working' Win7 image that weren't used for your new Win7 Ultimate install?
a. Check for any updates for your HDMX Jam Speakers. Don't think there should be a lot of settings to worry about, but try to remember if you did anything different to set them up last time?
b. Install the critical/important Windows updates (ignore the optional updates) to see if this makes any difference?

3. Have you tried your HDMX Jam Speakers with a different system (in the same area in case you are getting some interference if that's even possible with bluetooth?) to confirm everything is still okay with them?

4. Do you have a different bluetooth device to check with the notebook just to confirm the problem is on the notebook side?

Sorry, not really sure what the problem is, but hope this helps.

Also, another ROG member was looking for some portable speakers, and I mentioned your thread.
If you're interested, you may want to give them some feedback about your speakers when they were working at this thread External speakers (http://rog.asus.com/forum/showthread.php?34866-External-speakers&country=&status=).

Thanks!

singinwolf1
07-20-2013, 04:21 PM
cl-Albert,
Have checked all you suggested. Still can't make it work.
Going to try buying a USB bluetooth device and see if it will install different drivers.
Have checked the speaker and it works with everything else.
Got to be some driver conflict. Just not sure where.
Good old Microsoft. Just the reason I'm thinking about going MAC!

cl-Albert
07-22-2013, 05:40 PM
singinwolf1,

Sorry, forgot to ask which wireless card, bluetooth, and atk driver versions you were using which I probably should have done first since it may be a simple driver issue.

Below is a screenshot from my G75VW Win7 unit running the Atheros AR9485WB-EG Wireless Network Adapter and Atheros Bluetooth Module driver v7.4.0.115.

I'm more interested in your wireless card model than driver version since the wireless and bluetooth should be on the same card for your G75VW.
The ASUS G75VW download site lists an Intel Bluetooth driver as well as newer Atheros Bluetooth drivers, so want to make sure you are using the right one.

I don't see the older Atheros Bluetooth Module driver v7.4.0.115 on the G75VW download site anymore, but if it's what was working before and you want to try it, check this link to get it (http://support.asus.com/Download.aspx?SLanguage=en&p=3&s=111&m=Bluetooth&os=30&ft=27&f_name=Bluetooth_Atheros_Win7_64_Z740115.zip#Bluet ooth_Atheros_Win7_64_Z740115.zip).

Also, the download site mentions you should update the atk driver for the newer Atheros Bluetooth driver posted and you can find your ATK Package (driver) version listed under add/remove programs if you want to check or try this.

23762