View Full Version : 3D changed from active to passive on G75VX. Help!

07-21-2013, 01:22 AM
Hi all,

I got my G75VX about 6 months ago and have had no problems. Until a few days ago when I thought Id try a bit of gaming in 3D. It worked, which was fantastic, just needed to adjust the depth of it and all would be good. Didn't end up using it much that night but the next day was well prepared. Only adjustment made to the settings was a slight adjustment to depth. But for some reason, overnight, its changed from Active 3D to Passive 3D. So from a fragmented version of the actual image used for Active to the red and blue offset of Passive. I cant work out why. Changed the depth back just incase. No luck. So now its stuck on passive and I cant work out how to change it back. Oh and the light that tells you the emitter is on doesn't come on now. Ive done everything from the simple thing of making sure the glasses are charged, to going through every setting I can find on the Nvidia control panel, and google is being no help either.

Please help! I know I lived for 6 months without it, but after playing a bit of Arma II/DayZ with it Id love to use it more.

Thanks :) Eleanor

07-21-2013, 07:11 AM
Same happened to me.
The only thing i had to do to switch back from the passive (anaglyph red/blue) to the active (Shutter glasses) was set the Nividia Setting "3D-Display type" back from "3D Vision Discover" to "ASUS 3D Vision-Notebook". (I have no idea what changed this setting because i never touched it.)

PS.: And (maybe) redo the 3D Glasses Setup Assistant.

07-21-2013, 08:22 AM
The only bit labelled "3D Vision Discover" doesnt give me the option to change it to anything else. I assume this is on the Nvidia control panel?

Also- Showing up in device manager as generic PnP monitor. Should it be something else?

07-21-2013, 06:19 PM
My Nvidia control Panel (German language):

My Monitor is in device manager as "PNP-Monitor (Standard)"
And please take a look at "USB-Controller" there should be a "NIVIDA Stereoscopic 3D USB controller" (the emitter).

Maybe you can try uninstall all Nvidia Driver components (via Windows control Panel) and Reinstall it with User-Options and "New Installation (delete all old settings)" set. If that not help, RMA.

07-22-2013, 11:12 AM
Yeah, none of these things are coming up anymore. By the looks of it its stopped recognising the emitter (for some reason. Its not coming up under USB-Controller) so probably a hardware issue. Sigh. So looks like it needs to be sent away...