View Full Version : Asus Z87 Deluxe Issue.

07-24-2013, 12:33 AM
I have an issue with a Driver not loading but everything in my system is working so I cannot determine the fault or what driver is not loading.
Every time I boot the system, the event viewer displays just one single error-

"The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&1."

This error is Asus related but that is all I know. And the error shows ONLY on Asus Z87 motherboards.

If I open Device manager everything Is working perfect. If I click on "system devices" It shows "AMDA00 interface" which again shows working fine, but the driver error does relate to this device.
If I uninstall the AMDA00 Device and driver, then upon reboot it just re-installs itself again.

I have formatted windows 8 twice and I tested it on two of the same model motherboards but the same error remains in the event viewer on every reboot on both systems.

The Bios settings are all default. All drivers are up to date. A.I. Suite 3 is installed no errors on the system at all.

What is the Driver?
What is the device?
Is this a bug?
How do I fix it?


07-24-2013, 08:58 AM
Chris could you be so kind as to list your hardware.

I am particularly keen to find out what SSD you are using and which controller it has.

07-24-2013, 10:02 AM
Windows 8 pro
Cosmos II ultra
Asus Z87 Deluxe
Haswell 4770k (stable 4.5ghz overclock)
Corsair H100i cooler (SP120 PWM performance fans)
Gigabyte Windforce HD 7970 oc
2x SSD Crucial M4 256gb with the latest firmware 070H (Windows 8 on one and documents on the other)
1x SSD Vertex 4 256gb Latest firmware (steam drive)
8gb Corsair Vengeance Ram
Silverstone Strider gold 750 watt psu
Razor Death adder mouse
Logitech G110 keyboard

Thanks Hivizman

07-24-2013, 10:51 AM
Sorry, Hivisman I have placed this thread in the AMD section Feel free to move it to the "NON ROG Intel Motherboards" section.
Whilst I was there earlier I saw a similar thread with the same error. I placed a comment there also. The thread title is "Asus Z87-Pro AMDA00 Interface driver..."

Thanks again Hivizman.

07-24-2013, 12:56 PM
My post in the other thread:

Personally I would would just ignore this if there are no issues. Sometimes driver \Driver error is because of the driver loading too early in the boot process. Normally after the fail it will attempt to load again. If there are not multiple entries per bootup indicating the same failure the driver most likely successfully loaded.

01-15-2015, 09:37 AM
I had same problem on an ASUS Maximus VII Hero. The fix was to download the ASUS Probe II Sense Driver, unzip it and then I used the device driver window to "update driver" and pointed it to the folder where I'd unzipped the Probe driver. It found the driver that it wanted, installed it and the problem was solved. Hope it works for you.