PDA

View Full Version : VX7 - Small White Block on Screen after Repair?



BagPuss
07-24-2013, 11:27 AM
Hi Everyone,

Well, my Asus VX7 Lamborghini suddenly gave up for no reason after a successful install of the extra 8Gb Ram & Crucial 256Gb SSD.

During a Windoze Update, all went well and it asked to be restarted, nothing different there.
On boot up, I couldn't see the screen, but could just see a faint image, so i immediately thought the back light has gone.

The unit is just over 14months old, but good ole Asus has a 24month warrenty :)

I phoned Asus, who were extremely helpful and said it would be collected and returned by their courier.

After a week, it was returned in the same prestine condition, with a new Motherboard and VGA Card according to the paperwork.

It had a Factory Restore and booted up fine.


Now.....

When I changed the the font size a small white square appeared in the centre of the screen, possibly around 3m.
You couldn't click or right click on it as nothing happened, but outside of that you could.

The only way to get rid of it was to restart the machine, but it would appear if I altered the font size?

I've spoken to Asus and put in another technical query incase it's a latent defect waiting to return later on?

It appears to be a fault with the desktop and icons.


Has anyone else come across the same problem?

Thanks in advance

BagPuss
07-26-2013, 07:45 AM
Asus have suggested a full factory reset/restore which should rectify the problem, which I'll try over the weekend.