View Full Version : ASUS G46VW - Black screen all the time

07-24-2013, 02:09 PM
I've purchased an ASUS G46VW while on a visit to the USA.
The harddrive however was faulty (tested in my other machine with several tools) and I replaced it with a SSD.
Windows 8 did not want to be installed however, even though I got my hands on a Windows 8 OEM 64bit US disc.
I played around in the BIOS disabling: Secure boot, fast boot and enabling Launch CSM and enabling PXE of ROM, and at last it allowed me to install Windows 8.

Once i reached Windows, I changed the clock to local European time, and updated the drivers for the graphics card via. Windows update.
I rebooted the computer, not a problem.
I went into the BIOS, and changed the boot order from DVD (external) to HDD first.
I then turned off the computer, and since I did that I have received nothing but black screen upon turning the machine on.

When I turn it on the keyboard flashes with the backlight a few times, and then the light is turned off. Still light in the power-button and LED's in the front panel.
20 seconds after turning it on, the fan in the left side will start. The fan on the right never starts.

I have tried:
* Another monitor on via VGA cable, resolution 1280*1024 as suggested on some forum.
* Another monitor on via HDMI cable, resolution 1920*1080.
* Checking if the monitor cable is fastened in the computer itself, clicking it off to click it on again.
* Taking off the battery pack (just the cable unplugged).
* Turning it on with battery only.
* Holding down the start button for 20 to 45 seconds with no power line - no battery - not even BIOS battery. Also tried with just the BIOS battery.
* Taking off any part that the computer would not normally need; extra block of RAM, WIFI, speaker and front panel.
* Turning it on, and just giving it time, approx 1 hour of black screen before I quit that idea.
* Left the BIOS battery out on the table for an hour, no change.
* Pressed ESC upon boot, and then arrow-down one, two or three times followed by 'Enter'. No change, several tries.

I voided my guarantee, as sending it back and forth would cost a fortune, and most importantly time I do not have.
Calling local ASUS service center confirmed that I would have to send it back to USA.

Is there a way to reset the BIOS with a short in this machine?

Any suggestion is welcome, I might have tried more things that I have forgot about.

07-24-2013, 02:52 PM
if you have a local service center, make sure to check if you have international warranty support with the shop you bought it from. if your laptop have that, send it in to the local service center.

i know this is frustrating. you have tried almost all the options that we can find here, except for asking asus tech support at service center for help.

07-24-2013, 03:22 PM
Check out http://rog.asus.com/forum/showthread.php?35059-Black-Screen&country=&status=. Try the CTRL+HOME Crisis BIOS Recovery procedure. If that fails, you may need to reprogram your laptop's BIOS chip as discussed in the thread I referenced there.

07-24-2013, 04:34 PM
The CTRL+HOME method has been tried, but for good lucks sake I'm going to give it another try.
Thank you both for the replies!

07-25-2013, 07:00 PM
fyi. If you want to use the CTRL+HOME method, just make sure you are either using the original ASUS hard drive image (with bios *.bin file on the C: drive), or copied the bios *.bin file to your C: drive since this is where is loads the bios from.

Please let us know if you need more information about this.

Good luck!

07-25-2013, 08:42 PM
Hi cl-Albert
As the original harddisk was faulty, I do not have that .bin file, which is probably why that does not work at all.
I am having trouble finding where to download that particular file though, is it just one of the bios downloads from this site? http://www.service.asus.com/#!downloads/c1wax
And if so, which BIOS version would my laptop most likely have been shipped with if purchased sometime within the past two weeks from bestbuy?

07-25-2013, 09:18 PM
Hi Runem,

This procedure doesn't always work, but it's definitely worth a try.

Yes, just go to the ASUS G46VW download site here (http://support.asus.com/Download.aspx?SLanguage=en&m=G46VW&p=3&s=470) and get the oldest bios.

After you download the bios, you need to rename it to G46VW.bin and copy to your C: drive root as in the screenshot below which is from the original ASUS factory image.

I happen to have a G46VW unit and just tried the procedure for my working unit.
My G46VW.bin bios version was 204 which isn't posted, so you may just want to get and rename the 205 bios which hopefully is close enough, or I can try to get you my file.

Good luck!


07-25-2013, 09:19 PM
I'd love to get a copy of your version, as that is most likely what I have to begin with.
Thanks in advance!

07-25-2013, 09:59 PM
Let me know if it's better to find another way, but can you send me a PM at cl-albert with your email if it can accept attachments of 3MB and I'll try to email it through our system?

07-26-2013, 06:17 AM
This is sounds like a problem with the graphics card? If windows update and a 3rd party software installed drivers at the same time, a reboot will result in the GPU not knowing which driver to use. So you have to boot safe mode, and reinstall the drivers. See if that works.

07-26-2013, 06:18 AM
Btw it is normal that the GPU fan doesn't start. Due to optimus, the GPU is only needed in graphics intensive situations.

07-26-2013, 08:27 AM
This is sounds like a problem with the graphics card? If windows update and a 3rd party software installed drivers at the same time, a reboot will result in the GPU not knowing which driver to use. So you have to boot safe mode, and reinstall the drivers. See if that works.
As I have never worked with Windows 8 before, lets say I press the start button.
What do I press to reach the safe-mode menu etc. that we all know from F8 at Windows 7?
Number of times I would have to press 'down arrow' before pressing enter and landing on "last know working setup" would be awesome too!
As ever, thank you for the replies, and I'll be PM'ing you cl-Albert!

07-26-2013, 08:31 AM
Btw it is normal that the GPU fan doesn't start. Due to optimus, the GPU is only needed in graphics intensive situations.
Good information to have, thank you!

Currently I have plans to try out another BIOS flash with the help of a file from cl-albert, and if that doesn't do the job I'm thinking of dismounting the CPU and pray that it does something.. seen that work on other computers before, even though it's a long shot.

08-01-2013, 08:54 PM
I've tried the BIOS provided by cl-albert, but it didn't work.
I am currently in the process of finding out if I should buy a new motherboard, or a new computer (price checking local ASUS repair).
Thank you all for your replies, but no answer given here has solved my issue.
In case somebody else searched on this same problem.

08-01-2013, 09:59 PM
These idea may not help either, but a few more are below to consider if you think they are worth the trouble.

1. Try removing extra sticks of memory and using only 1 memory module at a time in both slots.
You may want to do this with the battery and hard drive removed and unplugging as many items as you can like the wireless, keyboard, touchpad, LCD, etc. while an external monitor is attached when you power it on.

2. If you already have the unit apart, try to leave the CMOS battery out for a few days after removing the normal battery and unplugging the AC adapter.

3. Not too sure how the 'lid switch' works on this unit, but maybe something to look into more in case it's 'stuck'?

09-30-2013, 01:44 PM
HEY i hope you haven't bought a new laptop. Try this. Hit power and then just constantly hit esc until the thing for boot order pops up. Then select enter setup. What i think you might have done is change you boot method to "Legacy" instead of UEFI. If you did that then the bios goes crazy and the computer thinks the SSD is corrupt when it isn't.

05-14-2014, 02:19 PM
Guys, one more for the club.

My G46VW had the same problem.

He was shopping at Best Buy on 01/18/2013, NY and had trouble 10/11/2013, as I live in Brazil had to send it to ASUS USA for repair.
After five months it returned working but to my regret, the same problem occurred again after 2 days of use.
I've tried the suggestions in the post and also the post Jihilian (http://rog.asus.com/forum/showthread.php?29307-Another-Briked-G75), but nothing I tried worked, left as a last option, replace the BIOS chip (http://rog.asus.com/forum/showthread.php?24576-G74SX-Bricked-Bios-after-update-...SOLVED!&highlight=SOLVED).

In the region where I live I did not find anyone who provides the service, so I would know exactly what the procedure for replacement, including equipment needed and where I got a BIOS chip for this model.

The ideal would be to get a chip already recorded if possible (http://rog.asus.com/forum/showthread.php?29307-Another-Briked-G75/page12).

Could anyone help me?

07-05-2018, 07:08 PM
Hello! I finally made it! My g46 also had the problem of black screen. When i was pushing the power button the on/off led turned on, hdd led on and also keyboard backlight turned on but only for few seconds and then off. The only led on was the power led. I took off the hdd and copied on c:\ partition the bios image downloade from asus. 205 version. After extracted it i have modified the extension to .BIN. because i didn t know wich should be the name of the image i ve copied 3 version of same file but renamed as it follows: G46VWAS.205 , G46VWAS.BIN and G46VW.BIN.
I put back the hdd and start the laptop keeping pressed ctrl+home untill de hdd led stopped blinking and surprise!!! MY G46 SHOWED IMAGE AFTER 4 WEEKS OF TRYING ALMOST EVERITHING POSSIBILE, FROM REMOVING THE WIFI CARD TO CHANGING THE CPU! the flash procedure began but only with my pawer adapter connected and when finished the laptop turned off. I pressed the power button and the laptop started but after 2 or 3 seconds turned off. I pressed again the power and evrika! The windows resume message appeares. I ve trunned it off and on several times and now is all back to normal.
I suppose that sometimes the bios crushes and it needs to be rewriten... hope that this will help other users having same issue.
Ps. Sorry for my bad english and time sequence...:o