PDA

View Full Version : Putting to sleep crashes the OS



mvadu
07-24-2013, 07:36 PM
I installed fresh OS on SSD. now I have two WIn Boot manager entries in bios. But either the SSD fresh install or Original untouched Asus version are failing to put the computer on Sleep. If I close the lid or press the power button, it just crashes.
Event Log is full of "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." entries. Anyone else facing similar issues?

EpIcSnIpErZ23
07-24-2013, 11:37 PM
Im not, i disabled CSM and Secure boot and installed windows 7. Idk if that had anything to do with it. I can sleep perfectly.

Pitcher@asus
07-25-2013, 02:34 AM
please flash to new bios and download driver from asus support site, remove power4gear to try again.

mvadu
07-25-2013, 03:49 AM
please flash to new bios and download driver from asus support site, remove power4gear to try again.

I did flash the new bios already. Today I installed WIndows-8 again from the scratch. I haven't installed the Power4gear yet. As soon as I install VGA driver (NVidia driver), the problem starts. I installed the latest version (VGA_nVidia_Win8_64_VER918131159) of driver.

EpIcSnIpErZ23
07-25-2013, 05:33 PM
It might have to do with Intel's Bug with theses motherboards which crashes when the computer sleeps. http://www.brightsideofnews.com/news/2013/4/5/intel-confirms-haswell-chipset-bug.aspx

mvadu
07-25-2013, 06:02 PM
So far I am one unhappy customer. My main use of this gig is for Photoshop and Visual Studio, and with both I want to be able to come back where I left afterwards. I did ask Amazon for a replacement, and I will try another laptop before deciding to commit myself to Asus for next year or two.

Myk SilentShadow
07-25-2013, 06:15 PM
Try this

Run Command Prompt as Administrator ----> type bootrec /fixboot ---> Reboot and spam hit F2 to get into BIOS and see if that removes one of the Windows Boot Menu options.