PDA

View Full Version : Asus g750jx boot confusion [solved]



plapsapaul
07-25-2013, 10:41 AM
I just got my laptop yesterday, but it does't come with preinstalled Windows 8, so after many attempts I was able to make a bootable usb flash drive with the os on it and install it on the machine. Unfortunately I just had to mess with the partitioning of the hdd (it was split up in half) and in the process the whole install process got screwed up and I ended up with a single 698 gb partition with the os on it and an invisible sdd. I wold like to reinstall Windows to correct this issue, but I can't figure out how to make the laptop boot from usb drive again. I hope that you guys can help me!

P.S. I used this (http://pcsupport.about.com/od/windows-8/a/install-windows-8-usb.htm) process to get the bootable USB

So my question is: how do I get the damned thing to boot from the flash drive?

Thank you for taking the time to read this, and I appreciate any attempt at helping me out!

plapsapaul
07-25-2013, 10:44 AM
I can't get it to boot from the flash drive as in whilst before (when it had no os) it would just start and go into the Free DOS thing, but now it just flashes the ROG logo and goes straight on to starting up windows.


Edit: I figure that there's some key I need o press or maybe a key key combination.

plapsapaul
07-25-2013, 02:20 PM
I got in the BIOS and am trying change the boot order, but i have no idea how to do that. Please help me... I'm clueless!

edit: Also, trying to install a new windows from within windows itself yields this error:

"Windows Setup cannot find a location to store temporary installation files. To install Windows, make sure that a partition on your boot disk has at least 940 megabytes (MB) of free space.

Error code: 0X800&049"

Myk SilentShadow
07-25-2013, 02:47 PM
Rather strange that Windows 8 wasn't pre-installed, but anyway, onto your Issue!!

Get into BIOS ---> Boot ---> look at the boot order click on the 1st Boot Option and click on it, you should see 1 or 2 USB options USB[your drive name] or USB UEFI:[your drive name] then hit F10 to save and reboot, that should be all you need to do :)

plapsapaul
07-25-2013, 03:00 PM
Rather strange that Windows 8 wasn't pre-installed, but anyway, onto your Issue!!

Get into BIOS ---> Boot ---> look at the boot order click on the 1st Boot Option and click on it, you should see 1 or 2 USB options USB[your drive name] or USB UEFI:[your drive name] then hit F10 to save and reboot, that should be all you need to do :)

Ok, so theese are the options:

"Windows boot manager (P4: LITEONIT LCM_256M3S)
usb stick (P4: Liteonit LCM-256M3S))
8.07
Disabled"

I think I created the usb stick one while trying to figure thing out... so there's "no USB[your drive name] or USB UEFI:[your drive name]"

Edit: Now I'm scared I messed my BIOS settings up. Is there any way to reset them to the defaults?

Myk SilentShadow
07-25-2013, 03:06 PM
usb stick (P4: Liteonit LCM-256M3S))
8.07"



That right there is what I was talking about, it says USB Stick "Liteonit" which the name of your USB stick...don't panic, you've done nothing wrong, select it, hit F10 to save and go from there :)

plapsapaul
07-25-2013, 03:14 PM
select it, hit F10 to save and go from there :)
It just boots into Windows.... Completely ignores the USB.

Starsunited
07-25-2013, 03:23 PM
That right there is what I was talking about, it says USB Stick "Liteonit" which the name of your USB stick...don't panic, you've done nothing wrong, select it, hit F10 to save and go from there :)

LITEONIT LCM_256M3S is the SSD not the name of the USB

plapsapaul
07-25-2013, 03:33 PM
LITEONIT LCM_256M3S is the SSD not the name of the USB

Well that explains why it's ignoring it...

plapsapaul
07-25-2013, 03:50 PM
After going trough all the options it turns out it was the 8.7 one (that's right, just 8.7... i guess it kind of makes sense, seeing that the usb has an 8 Gb capacity). So i have succesfully booted from the flash drive.

Edit: Never mind I got it to work!!!

Thank you guy so much for helping me out :D

Myk SilentShadow
07-25-2013, 04:01 PM
After going trough all the options it turns out it was the 8.7 one (that's right, just 8.7... i guess it kind of makes sense, seeing that the usb has an 8 Gb capacity). So i have succesfully booted from the flash drive.

Edit: Never mind I got it to work!!!

Thank you guy so much for helping me out :D

Hehehe no worries, any time :)

Thanks to starsunited for pointing that out too! :)