PDA

View Full Version : Left speaker not working



Xylem
07-26-2013, 09:40 AM
Hello ROG forum

I have a new g75vx-BH17N09 and the right side speaker is working fine but the sound on the left side is being produced only by the subwoofer, i.e. the left speaker is not working. My OS is windows 8 and I have updated the Realtek Audio Driver to the latest version (V6.0.1.6818) from the asus website. I am really enjoying this laptop, i love everything about it except for this speaker problem.

If anyone could please help me i would be grateful.

thanks.

Clintlgm
07-26-2013, 03:46 PM
Yes this has been going on since they produced the G75VW your Audio Card is different on the VX but the problems is the same and the fix is also the same check out this (http://rog.asus.com/forum/showthread.php?22889-Workaround-for-the-Subwoofer-Audio-Problems-G55-G75&country=&status=) and this (http://rog.asus.com/forum/showthread.php?20220-SOUND-settings-my-sound-settings-on-G75&country=&status=) for he best solutions, just adapt it to your Audio Card The problems is exactly the same.

Xylem
07-26-2013, 04:03 PM
Yes this has been going on since they produced the G75VW your Audio Card is different on the VX but the problems is the same and the fix is also the same check out this (http://rog.asus.com/forum/showthread.php?22889-Workaround-for-the-Subwoofer-Audio-Problems-G55-G75&country=&status=) and this (http://rog.asus.com/forum/showthread.php?20220-SOUND-settings-my-sound-settings-on-G75&country=&status=) for he best solutions, just adapt it to your Audio Card The problems is exactly the same.

thanks for the reply but i don't have all these options available on the realtek drivers like you do on the via driver for the g75vw. The most i could do was adjust the internal subwoofer, i put it to 30. Is there any other way to get the left speaker to work?

Clintlgm
07-26-2013, 05:46 PM
Well if you turn off the subwoofer completely, do you still not have any sound coming out of the left speaker. Generally speaking this problems is that you can't hear the left speaker because the subwoofer is not a subwoofer and plays the same sounds that your left speaker does just louder. With the subwoofer turned off and you still don't have any sound from the left speaker you may have a bad speaker or bad connection. I had that on my G75 for the right speaker which was fixed on the 2nd RMA. Other than adjusting the software for the sound system there is nothing you can do about this with out voiding your warranty. Have you contacted Tech support? If this is a new unit you may be with in your return period for refund or replacement with your Vendor.

parasurfer1979
07-26-2013, 08:22 PM
I had this same issue. I posted a thread about this because most threads i read owners were having issues with there right speaker not working. I finally just reset the system back to default. The right speaker works but its a tad quieter than the right. I think it's supposed to be this way due to the fact that the sub is on the left side. For now i wont touch the audio drivers until a newer update comes out.

Clintlgm
07-26-2013, 09:31 PM
Its never going to be solved, the G750 also have the same issue. The Sub Woofer is not a LFE it is just a larger speaker that is louder. I Don't know about the VX but the VW's no longer even call it a LFE or Sub Woofer its now called a bass speaker

Xylem
07-27-2013, 03:26 AM
Well if you turn off the subwoofer completely, do you still not have any sound coming out of the left speaker. Generally speaking this problems is that you can't hear the left speaker because the subwoofer is not a subwoofer and plays the same sounds that your left speaker does just louder. With the subwoofer turned off and you still don't have any sound from the left speaker you may have a bad speaker or bad connection. I had that on my G75 for the right speaker which was fixed on the 2nd RMA. Other than adjusting the software for the sound system there is nothing you can do about this with out voiding your warranty. Have you contacted Tech support? If this is a new unit you may be with in your return period for refund or replacement with your Vendor.

yes, if i turn off the subwoofer completely i no longer have any sound coming out of the left speaker, but this was not the case before i updated to the latest driver!! Asus says in their guarentee that: "ASUS warrants the Product to be free from defects in workmanship and materials for the Warranty Period." this clearly isnt the case for the g75 series!







I had this same issue. I posted a thread about this because most threads i read owners were having issues with there right speaker not working. I finally just reset the system back to default. The right speaker works but its a tad quieter than the right. I think it's supposed to be this way due to the fact that the sub is on the left side. For now i wont touch the audio drivers until a newer update comes out.

thanks for your reply, what do you mean by you reset the system? you mean you reformatted the OS to factory default? but yes i think your correct because when i first got it 3 days ago i tested both speakers and they worked but when i updated to the latest realtek audio driver now the left speaker doesnt work only the subwoofer and right speaker work. What if i just deleted my current audo driver and used an older one, would that fix my left speaker, i dont need a subwoofer id rather have 2 working speakers. what version of the realtek audio driver do you have?

Xylem
07-28-2013, 12:10 PM
Ok so i tried installing an older version of the realteck driver and it didnt fix the problem, the left speaker still doesnt work, only the right speaker and subwoofer work. I have bios 203, could an update to version 206 possibly solve this problem? other than that i can't think of anything else other than a faulty connection or left speaker and will have to send it in for repairs :(