PDA

View Full Version : G75VW stuck on Aptio Setup Utility since a Bios223 updating



doc_computeur
07-28-2013, 04:32 PM
Hello
Since updating Bios 223, my ROG G75VW PC, only starts Aptio Setup Utility (which looks like an old Bios generation
in restricted version).
My question: how to get out of Aptio Setup Utility to return to the Factory Version in UEFI ?

I tried to restore the default settings[f9] Key
but it changed nothing.
JI tried to invert the hard drives, but I can not set the boot partition, nothing change.

I tried booting with 64-bit DVD Windows 7
nothing change

I contacted Asus via the website Asus.com (http://support.asus.com/contactus.aspx?SLanguage=fr-fr)
He had me write to work on windows or send them my laptop without warranty at my expense



To illustrate this post, and hoping to get answers from competent persons, I attach photos of Aptio Setup Utility

Pics01: PC done: http://nsa33.casimages.com/img/2013/07/28/130728052910937783.jpg

Pics02: Advanced (but I can adjust the minimum) http://nsa34.casimages.com/img/2013/07/28/130728052918533419.jpg

Pics03: the hard drives are visible but I can't access: http://nsa34.casimages.com/img/2013/07/28/130728052925794936.jpg

Pics04: Anti-Theft Technology Setting (enabled or disabled is the same) http://nsa33.casimages.com/img/2013/07/28/130728052931822997.jpg

Pics05: USB support is enabled and XSPI (Auto or Activate it is the same)http://nsa34.casimages.com/img/2013/07/28/130728052936292930.jpg

Pics06: Not important, I just shows the available choices, but nothing change: http://nsa33.casimages.com/img/2013/07/28/130728052941779320.jpg

Pics07: Here, the key is in the USB Port (with UEFI via site Asus.com) but the content is not visible here, and it is not adjustable http://nsa33.casimages.com/img/2013/07/28/130728052948595134.jpg

Pics08: Sécurity tab, but I can only enable or disable ports (audio, USB, hard drive, etc. ...) http://nsa33.casimages.com/img/2013/07/28/130728052957891560.jpg

Pics09: Sécurity tab developed http://nsa33.casimages.com/img/2013/07/28/130728053005304832.jpg

Pics10: Also in detail (here the USB part) http://nsa34.casimages.com/img/2013/07/28/130728053010608245.jpg

Pics11: Last page of Aptio Setup Utility (here I can access to the UEFI, if it installed on a USB drive formatted in fat32) http://nsa34.casimages.com/img/2013/07/28/130728053018435976.jpg

Pics12: The UEFI part (with USB Key. http://nsa33.casimages.com/img/2013/07/28/130728053029426338.jpg

Well, I shown all that remains of the configuration of my precious ROG G75VW

My questions:
Can you help me to recover original UEFI BIOS and access to scores?
Do you think I should go through Asus for repair (it's me who pays)?
Have you ever had to make with the Asus repair service, do you know their rates?
Thank you
thank you too for those who have read all my post

dstrakele
07-28-2013, 09:15 PM
What's up, doc? It looks like you ended up with a borked BIOS like others that flashed the 223 version, although you are in a worse situation that will not allow changing the necessary BIOS settings to recover. I'm afraid you have only 2 remaining options:

1) Perform a CTRL+HOME Crisis BIOS Recovery. You may need to recover to a very early version using this method. I recommend you PM cl-Albert on this forum to instruct you.

2) Edit or replace the BIOS firmware with a programming tool.

GottiBoi55
07-28-2013, 10:57 PM
The BIOS factory reset is as follows.

1. Hold down Ctrl+Home
2. hit power button.
3. keep holding Ctrl+Home until you see "EZ-Flash" start.
4. Let EZ-Flash run (will shut down automatically when finished running)

This will reset BIOS back to the factory installed. (First BIOS)
Hopefully this will fix your issue!

sonimandal
01-17-2014, 04:18 AM
I m in the same situation though I can not see any HD ' my laptop is q501l and I have just bought it new' and have not changed anything 'bios upgrade etc' or any other setting on hd. Please help.

MegaMouseGW
01-17-2014, 01:19 PM
Wow so may people bricking their laptops with the 223 bios. Mine went smoothly with only one issue. It tried to boot into W7. Not something I wanted to see when I have W8.1 installed as the first boot.

Pitcher@asus
01-20-2014, 03:39 AM
if you want to flsh back old bios, please save old biod to use device, then press ctrl + home into ezflsh.

Arthour
02-25-2014, 01:53 PM
Hi, I just thought I would jump in here after seeing this as I'm having the same issue with Aptio Setup Utility. However, I'm on an Asus X501A, and the Version is 213, not 223. Performing the Crtl+Home while starting the laptop up, has had no effect. It just puts me right back into Aptio. Restarting after doing the flash, leads to what appeared to be an immidiate shut down and re-boot, at which point it when back into Aptio

Any suggestions?

cl-Albert
02-25-2014, 05:22 PM
Hi, I just thought I would jump in here after seeing this as I'm having the same issue with Aptio Setup Utility. However, I'm on an Asus X501A, and the Version is 213, not 223. Performing the Crtl+Home while starting the laptop up, has had no effect. It just puts me right back into Aptio. Restarting after doing the flash, leads to what appeared to be an immidiate shut down and re-boot, at which point it when back into Aptio

Any suggestions?

Assuming the problem started after you updated the bios of the X501A, try reloading the bios defaults from the 'exit' menu, 'save and exit' which will probably take you back into the bios.
Check for the 'Launch CSM' setting under the 'boot' menu and try to enable it. Also disable 'Secure Boot Control' under the 'Security' menu if necessary to see if changing one or both of these settings can help and if they are available.

Sounds like you may be running Win7, but if you are still having problems, you may want to confirm which version of Windows you are running and also confirm if your unit originally came with Win8. Hopefully, it can help other customers running into the same situation.

David Wynkoop
04-11-2014, 09:07 PM
I have the Asus g750 jx gaming laptop and am 14 years old. I was gaming as I usually do on it and suddenly it froze so I turned it off as I sometimes have to do and I guess all computer owners do at sometime In Their computing career. When I booted it back up, I got the menu mentioned above : the Aptio setup utility. WhenI tried the ctrl plus home button press, I got nothing. I checked and it says my BIOS version is 206. Please help me and try to put your answer in simpler terms than other answers. I would love to know how to start it in safe mode but it just won't work.... I have no idea what to do please help. Also, just asking, could it be caused by damage to the product such as pressure on a part from a person or is just a computer error. Thank you. Typed from an IPad

cl-Albert
04-11-2014, 10:36 PM
Welcome to the forums and wish it could be under better circumstances.

Anyway, if you did not update your bios before this happened, the problem you are reporting is different from what others are posting about on this same thread.
Instead of a bios or bios setting issue, you may be facing a defective hard drive which would need to be sent back for service.

1. When you are in the bios, look under the 'advanced' menu for the 'SATA Configuration' option to confirm if your hard drive is still listed/detected by the bios, or tell us what you see.

If your hard drive has gone bad and no longer seen by the notebook, that could be why the notebook only boots to the bios now.

2. If you upgraded the hard drives yourself, double-check the connections, otherwise, it's probably better to avoid taking any chances with warranty and just arrange to send it back for repair.

3. Consider posting the problem as a new thread under the G750 and G56 notebooks section if you want to get more opinions from those owners who might have some better ideas.

Good luck and hope this helps.

TOMUSAN
07-23-2014, 08:48 AM
Hi, doc_computeur.

Are you still there & has your problem been solved yet?

I have another asus model absolutely different from yours but encountered a problem absolutely identical to yours.
My problem has been solved.

If you are interested in my story drop another line here.

cakmaky
09-21-2014, 06:08 PM
Hi, I have same problem. I tried everything but nothings done. Is it have any solution???

Clintlgm
09-21-2014, 08:46 PM
Yes as described by GottiBoi55 explained earlier factory reset. If you don't still have the G75VW.bin file on he root of your hard driver you will need to put one there somehow for the factory reset to work.

cakmaky
09-21-2014, 09:52 PM
I can not reset, ctrl+home or ctrl alt home buttons after nothing happen also i put bin file
I stuck on bios
Is somebody help me?

Clintlgm
09-21-2014, 11:04 PM
You must download a previous BIOS File extract it to the root of your C:\ rename it G75VW.bin I would recommend BIOS Version 210 that was the last stable one unless you have something that needs BIOS Versions 222 or 223 lots of problems with both of these BIOS Versions. I'm still on 210 and I don't think I'm missing anything running Win 8.1.1 Pro MC
How to do a factory reset was discussed by Gittuboi55 in and earlier reply.

cakmaky
09-22-2014, 06:08 AM
I can not do factory reset nothing work

Clintlgm
09-22-2014, 06:37 PM
Well with out a factory reset, I suppose you'll have to RMA it to Asus repair to have it done? Maybe PM cl-albert he may have some better ideas. He is a Asus employee