PDA

View Full Version : Asus G75VW-AS71 issues



TriniGamer
07-30-2013, 01:58 PM
Hi I hope someone here can help me. I have been having a problem that started two months ago. I would move my laptop to another area of my house and the screen would go black. The system would boot to Win7 and then just go dark screen. If there is an image the system would completely freeze and I would have to hard boot it. I have re-installed the OS three times already and I am starting to have second guesses about this system. Also if I am typing a really long word file, everytime I tap on the space bar the screen colours go to an almost 16bit colour scheme. It reverts to the best colour scheme when I press hard below the space bar and lift where the touch pad is positioned. Also after the latest Nvidia 660m Driver update the screen goes black for no reason. I need some help really bad. I am at the edge of my patience with this thing.

My Specs:
i7-3610QM @ 2.3Ghz
16Gig RAM
Win7 64bit OS
750 Gig HDD
Nvidia 660m with 2Gig RAM dedicated

Any help will be greatly appreciated.
Thanks in advance.

tridy
07-30-2013, 10:19 PM
It sounds like a hardware issue to me. As soon as pressing/hitting on the case of a computer fixes something, it is probably some dust or a loose contact or another hardware failure. If you still have your notebook under warranty, I would record a video about what's wrong (so you would not have to "reproduce" it when you are there), and send it for repair. If you need to send it via mail, upload that video before contacting the service and send them the link. I do not believe updating drivers or reinstalling OS will solve anything.

One thing though. For the sake of experiment, try going to BIOS (probably F2 during boot) and just stay there for a couple of hours and try to move the notebook to another location and try pressing keyboard keys that trigger the problem. this way you will verify that this is not the driver/os problem.

Pitcher@asus
07-31-2013, 10:41 AM
please download new driver from asus support site, if not help, i think you will send to service center to check it.

TriniGamer
08-07-2013, 01:38 PM
Thanks for the advice. It is no longer under warranty. I am in the Caribbean and sending it will cost a bit much. So it will take me awhile for the funds to accumulate. I am using Kubuntu 13.04 on a separate partition at the moment and it is working except for the video card drivers from Nvidia causing the system to freeze after boot. I tried the load to BIOS bit for a day and nothing happened. So I am starting to think that the driver/OS might be the culprit.

Will me cleaning the contactors on the card help in anyway? Also is there anyway that I can purchase a replacement card for this/

Thanks in advance!

TriniGamer
08-19-2013, 10:42 AM
I changed the main HDD and tried to re-install the recovery DVD that I made in the beginning and a no go. Can't seem to get this thing to work. So I installed Ubuntu Studio and now everything works perfectly even the latest drivers of NVIDIA. Could it be he Windows OS is screwing with my ROG Laptop?