PDA

View Full Version : ASUS G750JW BSOD Issues



Keeley
07-31-2013, 04:46 PM
Hello Asus forums,

Recently I received my G750JW from GenetechPC ( I added a Blu ray writer and 32GB of RAM ) while on my vacation to New York.
At first when I used it, nothing was wrong. I let Windows update everything and that's when it started to run downhill. Seemingly at random, my G750JW BSODs saying there is an "UNCORRECTABLE_HARDWARE_ERROR". I'm not sure what this means. It was a point that it was nearly impossible to even hit the metro start.

So, after I followed a *********** to install a clean Windows 7 onto my machine to see if the problem persists. Before I installed the 756M's drivers, everything was fine. The moment I did though, it started acting up again. Coincidence maybe? After completely updating everything ( besides the BIOS ( I'm on 206 ATM ) ), I believe this occurrence happens maybe one every two hours with seemly no trigger.

I'm home in Canada and was wondering if you guys could help me solve this?

StereoROG
07-31-2013, 07:27 PM
You added the RAM?

Keeley
07-31-2013, 08:10 PM
Oh sorry I wasn't clear, GenetechPC added it for me.

Pitcher@asus
08-01-2013, 09:00 AM
i think when you get laptop, the dimm already add in and use np, right, it just update windows then start occur bsod, so is it possible to resotre OS back?

StereoROG
08-01-2013, 11:09 AM
Coz the g750 series require a different type of RAM thats why i asked , so if they have done it so it should be ok.

So i think its an OS issue, just Factory restore it and be careful of the update and once you do that remove the apps that comes with it which most of them are useless.

let us know what happens.

Thanks

Keeley
08-02-2013, 12:44 AM
Hey,

I reverted back to Windows 8 and everything seems to be fine at the moment. Thanks for suggesting that, it never occurred to me since I had problems in windows 8 from the beginning. I'll keep you posted.

Keeley
08-02-2013, 12:48 AM
Never mind haha. It BSOD immediately after i sent this

StereoROG
08-02-2013, 12:57 AM
Did you call Gentech ?

It will be meaningless to give you other suggestions without a hands on. i just have a feeling they have put the wrong kind of RAMs do have CPU-Z to check them.

Other than that it would be just some speculations. :(

Keeley
08-02-2013, 02:33 AM
Yeah, I guess I should call Gentech, but since I'm home in Canada... I doubt I can do much. If i send it back to ASUS, would they give me back my RAM & Blu ray player?

Pics: #1 (http://tinypic.com/view.php?pic=ibe55h&s=5) & #2 (http://tinypic.com/view.php?pic=2aj5hqx&s=5) of my RAM. Looks fine?

cosmicmango
08-02-2013, 03:01 AM
You may have a defective memory stick, try running Windows Memory Diagnostics Tool.

Here's a link to show how to run it in Windows 8.

http://www.c-sharpcorner.com/UploadFile/6cde20/start-memory-diagnostic-tool-in-windows-8/

Keeley
08-02-2013, 05:04 AM
Nothing came up from it... "No memory errors were detected". This is a really strange case. I'll keep it for another day... see if it was just hopefully just a coincidence.

Keeley
08-03-2013, 03:35 PM
UPDATE: Well after a day of using it, it only BSOD once. That's a good sign right? I checked Device Manager and realized that I still have yet to install a driver for a device, but cannot for the life of me figure it out. Could you guys maybe spot it? Maybe could be a cause of my BSOD issuses...

Picture (http://tinypic.com/view.php?pic=5e7eo9&s=5)