PDA

View Full Version : White noise when using headphones. Help!



Ronteque
07-31-2013, 10:51 PM
Whenever I plug my headphones into the audio jack, I will get this constant whitenoise whenever I am playing music, video or gaming.

When there is NO software running, there is no white noise. But when I run any sound or videos at all. (Even on youtube) There will be this constant muffled white noise in the background. Very annoying. It will only go away when I am not running anything after a few seconds.

What can I do to resolve this issue? It is very annoying and I cannot use my headphones because this white noise is very distracting! I am sure there is nothing wrong with my headphones as I have tried other headphones which resulted with the same white noise.

Pitcher@asus
08-01-2013, 08:50 AM
please try set audio control pannel vol down and mute other control item.

Ronteque
08-01-2013, 02:35 PM
please try set audio control pannel vol down and mute other control item.

It would be great if you could specify how I could do the settings.

I went to Realtek HD audio manager, sound and wavesmaxxaudio. All of them were found in "Control Panel".. and there is nothing out of the ordinary that I could set to remove the white noise.

Note, the white noise ONLY comes in after I start playing music. (even if I pause the music, as long as the music player is running, white noise is there)

derpcules
08-02-2013, 03:51 PM
Getting maxx audio up and running helped reduce my white noise. Its still there but its greatly reduced probably thanks to being able to set the gain (small/medium/large) through it.

Read this to get maxx audio working with the latest drivers: http://rog.asus.com/forum/showthread.php?34135-Waves-MaxxAudio-gone&country=&status=

Good luck!