View Full Version : Inaccessable Boot Device - Yikes big problem

08-01-2013, 03:03 AM
I've solved the problem listed below.
Thanks to the folks who responded and had suggestions.
I was able to finally get to a Windows refresh and I got the G75 back working.
Had to install a bunch of apps. The refresh didn't offer to save my programs, too bad.
Suggestion to others, watch out for the latest Intel INF chipset driver, it's a killer.

Upgraded with the latest Intel INF chipset driver and now the boot stops dead with inaccessible boot device.
Tried a lot of options in the Bios but no luck.
Any suggestions would be appreciated.
Thanks, Bill

08-01-2013, 03:11 AM
You'll need to let us know what system you have?
Did you use the -overall -override switches when you updated the chipset drivers?
Are your hard drives showing up in the BIOS
If your on Win 7 boot your win 7 disk and do a repair install, that should fix your boot problem

08-01-2013, 03:23 AM
I'm on Win 8 and yes I did use the overall and override switches.
It seemed to run ok and then rebooted at the end, and that was it.

08-01-2013, 10:10 AM
I have a G75VW and 2 - 750 gig hard drives that show up in the Bios, with 12 gig of ram. Love this laptop since I've had it for 6 months.
I was having problems with USB 3.0 ports on the left side and attempted the Intel chipset driver update to sort that out. I read threads that updates helped with the drop outs of the USB ports.

Had a bootable thumb drive until someone here used it to put music and stuff on. Also, can't find the backup DVD disks that were made.
So, I'm not on a hot streak.

08-01-2013, 03:49 PM
Have you tried to spam your F8 key on boot, that should bring you to Advanced Startup Options in Windows 8 you should be able to do a repair install from there to repair your boot sector? Something like that

08-01-2013, 04:40 PM
Bios > integrated peripherals > Sata mode > AHCI re-enable this.

if aptio bios > Advanced > SATA configuartion > hit enter, change to AHCI.