PDA

View Full Version : Lamborghini - Windows Explorer crashing and restarting?



BagPuss
08-01-2013, 10:56 AM
Hi,

Well since I got my Lamborghini back after the back light failed in the warrenty, it's been fairly ok.

I say fairly ok as I haven't really used it much.

I've done 3 reinstalls to try and illiminate the small white square whenever I change font sizes, but now Windows Explorer seem to be crashing everytime I open a folder no matter what it is?

I Googled and found it might be a certain update considering there isn't a lot of software installed since the reinstall of Win7 64bit.

Suggestions that it might be to do with a MS Update, but I never had this problem before the unit was sent away for repair?

Any idea's

Thanks

Pitcher@asus
08-02-2013, 07:13 AM
if only reinstall OS install driver and utilities is it happen? i think you can sent to service center, but you must be providing detail that is how to duplicate, becasue if they reinstall and check ok, i think it will not fixed your problem.

BagPuss
08-10-2013, 07:35 AM
Hi Pitcher,
Have done a complete restore and its fine, it's only when Windows Updates start to install that one of the updates is causing explorer to crash?

Trouble is it's finding out which one?

BagPuss
09-05-2013, 11:13 AM
Have done 3 reinstall's and still the same?

Anyone else having the same problem?

It crashes as soon as windows starts???

BagPuss
09-12-2013, 08:04 AM
Just an update.

Spoke to Asus Support and have done another complete restore from the DVD's, but this time only to install 'Critical' & 'Security' updates only.

No other driver updated have been installed via Windows Update.

They also said, only use updates via the Asus Updater as they have been fully tested first.


So far so good, though I only did the restore last night, a bit of a pain but worth it if it stops Windows Explorer from constantly crashing in a loop!


Just thought I'd update you all.

;)