PDA

View Full Version : My 2 Day Old G46VW is Running Terrible.



SyncXExile
08-04-2013, 10:15 AM
Hello Everyone, I'm really in need of some Help, I've asked, And done almost everything I could think of to find out why My Brand new G46VW Is running bad in Games, It mainly Lags in Big Areas/Fights, As In Minecraft, When I'm playing on servers/and or Single Player worlds with a Large Amount of Blocks/Players. It drops down to about 40 fps, And When I play Planetside 2, It runs at 100 fps in the Starting room, And drops down to 30 fps in Battles, I'm thinking Somehow my Nvidia GTX 660m Isn't be used, And the Intel HD 4000 May be, Also, The other thing I want to state is that when I go into my Nvidia Control Panel, I've tried first to force the Dedicated GPU, Then After I forced the Intel HD 4000, And I got the same Exact Frame rate, This was only in Minecraft I have not tried Planetside 2 as of Now, I've asked everyone I Know for help, And None of them knew anything About Computers Barely, I really hope someone here can Help me. Also, I'm deeply sorry if these Questions Arn't the Smartest, I'm coming from a Console gaming Background, And this is my first TRUE Gaming Laptop, As in the Past I've used 300$ HP's and Toshiba's, And that also Makes me remember one last thing I would like to say, I've owned a few Laptops with a Intel HD 4000, And I'm getting the same Framerate in Minecraft as with this computer, So I'm not sure if it's just Minecraft that may not be using my Dedicated GPU, Or it's not being used in General, Okay, Sorry for the Long Post, I just wanted to explain myself, I hope to hear some Replies. Thank you all.

Myk SilentShadow
08-04-2013, 10:19 AM
Are you using the "Performance" or "Balanced" Power plan? if you're using the balanced, switch to Performance and see if that changes anything for you :)

SyncXExile
08-04-2013, 10:21 AM
That was the First thing I turned on when I got the Computer, And It's still Enabled as High Performance. So That isn't the Issue Sadly...

SyncXExile
08-04-2013, 10:58 AM
I'm really sad right now Because of this, I'm probably going to return it when Bestbuy Opens if I can't get this fixed. Does anyone want to Help?

Tsuki
08-04-2013, 11:27 AM
In nvidia control panel, make a profile for your game (under manage 3d settings > program settings > add your game) then below where you specify settings for that profile; change "Power Management Mode" to Prefer Maximum performance and save it, then launch your game. This may increase your performance a lot.

Also if you have changed "global settings" I don't recommend it unless you understand what each thing does, you should set it back to default if you have changed things you're unsure of.

Look up your game online with your video card, something like "[Insert game here] gtx 660m performance tweaks" often your gaming community will have posted ideal and tested settings you can input into video options in-game, as well as extra settings you can put in your gaming profile you created in Nvidia control panel.

Many times "Maximum, High, Ultra, Low" settings in in-game options are not optimized for your system. While they can be used as a guideline it doesn't mean you will have the best experience without tailoring certain settings to consider your computer. If you are running on Ultra/Max/High it can be taxing to many systems especially ROG laptops without tweaking settings.

Good luck, I think if you take some time to tweak, you will be enjoying your gaming soon. :)

Dr Tone
08-05-2013, 01:05 PM
Just want to make sure you are plugged in. nVidia GPU won't be used unless plugged in.