PDA

View Full Version : I miss the recovery partition & graphic problem after installing windows



sagar.rahman
08-08-2013, 08:09 AM
Hi Dear,
I am a new user of Asus g75vw with windows 7 home premium x64.
I used the note the notebook about 4 months perfectly. But unfortunately, my notebook has crash.
After it, the recovery system is required. I conformed to run the recovery.
It recovered such the like(new windows without any other documents) as I bought the new notebook. After recovering the notebook, it has only windows file. All of my document are missing.
Then I was so unhappy. For losing all of the files, I had to install "e-support" programs.
During the installation, the notebook began to restart.
The funny thing was happened then. The windows didn't start. At the start up (windows 7 shows a animation of 4 colors), the notebook had crash again & again and began to restart.
The recovery option didn't show there. Because of, I could recovery the windows again.
Again I was so unpleasant.
Finding no other ways, I had to install new windows 7 home premium x64.
I began to start installation & stuck a window named "Where do you want to install windows".

Like I found in google:
http://www.pagestart.com/images/680_Win8DB_CP_Where_do_you_want_to_install_Windows .jpg

In the window I found 4 parition.
1. Windows reserved
2. Primary partition (1 TB)
3. Recovery (20 GB)
4. Unallocated

I divided the primary partition into 2 partition (A. 306 GB & B. 625GB). I never hurt the 3. Recovery parition.
Successfully, I made single partition to dual partition & install the windows into the new created partition (306 GB).

The installation was completed perfectly.
Then I 1st installed the drivers of Asus g75vw (from e-support backup into my pen drive).

Again a funny thing happened. After installed the graphic driver (gtx 660 m), the windows didn't work perfectly.

Here a window snap I found in google:
http://res1.windows.microsoft.com/resbox/en/windows%207/main/a92d0061-28ab-4972-8f8f-eec6eda1fd59_61.jpg
Before showing the above like window, the screen was in dark (dark screen). Everything is happened background the black screen. I can entry the password & the windows login. I hear the windows start up tone. But the screen becomes black.

But when I run the windows as safe mode (without graphics driver). It runs perfectly without showing black screen.

Last of all, I may not able to explain my problems. If you need any documents related of my problem, please comment below..

Thanks from an unfortunate boy

Clintlgm
08-08-2013, 11:10 PM
Why don't you boot to Safe mode and uninstall the graphic driver reboot and then try the graphics driver again or download again you may have a corrupted download?

Pitcher@asus
08-09-2013, 03:22 AM
when you install new OS, are you make clean install or you just press F9 to restore OS?

sagar.rahman
08-09-2013, 08:15 AM
Why don't you boot to Safe mode and uninstall the graphic driver reboot and then try the graphics driver again or download again you may have a corrupted download?

No I don't have corrupted .zip file...
I use graphic driver from asus "e-support". But it doesn't work. Then I download the latest driver from asus official site

http://www.asus.com/Notebooks_Ultrabooks/G75VW/#support_Download_30

But it doesn't work

Can I added a video of my notebook's problem

sagar.rahman
08-10-2013, 11:05 AM
when you install new OS, are you make clean install or you just press F9 to restore OS?

I don't think we are in any doubt what the problem is. You are offered very sound advice and choose to ignore it! How can a video explain that better?

Plz Sir, Watch my video about 3.27 min.
So that I could explain my problem perfectly..
Nvidia GTX 660m Problem in Asus G75vw - YouTube (http://www.youtube.com/watch?v=zQJj_xmM-Co)

Clintlgm
08-10-2013, 02:21 PM
Alright what is see here is that you did not select custom Install, then clean install. Forces the install program to uninstall your old version.
My guess is you have fooled around with this so much that your going to need to go into safe mode to get in uninstalled and back on the basic window video driver. You may even need to use something like CC Cleaner to get the old corrupted files out. Sorry I don't us CC Cleaner myself so I don't have a link for you or any advise on how to use it.
You may be better off just Clean Installing again Please follow the Upgrade Notes and Guides in the this link (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=) Read and understand how this is done successfully these notes and guide were develop over a few months sorting out all the problems that came up.

sagar.rahman
08-10-2013, 05:49 PM
Alright what is see here is that you did not select custom Install, then clean install. Forces the install program to uninstall your old version.
My guess is you have fooled around with this so much that your going to need to go into safe mode to get in uninstalled and back on the basic window video driver. You may even need to use something like CC Cleaner to get the old corrupted files out. Sorry I don't us CC Cleaner myself so I don't have a link for you or any advise on how to use it.
You may be better off just Clean Installing again Please follow the Upgrade Notes and Guides in the this link (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=) Read and understand how this is done successfully these notes and guide were develop over a few months sorting out all the problems that came up.


Alright what is see here is that you did not select custom Install, then clean install. Forces the install program to uninstall your old version.
My guess is you have fooled around with this so much that your going to need to go into safe mode to get in uninstalled and back on the basic window video driver. You may even need to use something like CC Cleaner to get the old corrupted files out. Sorry I don't us CC Cleaner myself so I don't have a link for you or any advise on how to use it.
You may be better off just Clean Installing again Please follow the Upgrade Notes and Guides in the this link (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=) Read and understand how this is done successfully these notes and guide were develop over a few months sorting out all the problems that came up.

Yes, I used custom install....
I also uninstalled video driver default uninstaller, some uninstaller software..
I also used many software such as c.cleaner to remove all registry.... BUT DID"T WORK

1. I have lost everything including recovery partition in my HDD. So that I could not recovery OS (windows 7 H.P x64)
2. My HDD was in GPT style. But I after losing, It became NTFS
3. I made 1 partition full space of HDD (1TB)
4. Then Installed the windows 7 H.P x64
5. The installation completee
6. Then 1st I tried to install video driver
7. After restart (driver soft recommended)
8. The problem was occurred.

Important: I tried windows 7 in 4th to solve the problem but didn't work
Again I tried windows 8 twice to solve the problem but didn't work
I made single partition. Again dual partition. Again single. But didn't work
I format whole HDD 4th. But didn't work
I download latest video driver from asus official site. But didn't work

Clintlgm
08-10-2013, 06:09 PM
I guess you'll just have to send it to repair to remedy this then.

sagar.rahman
08-11-2013, 08:15 PM
I guess you'll just have to send it to repair to remedy this then.
Sir,
It just a bad news for me. I am from Bangladesh.. There is no Asus customer center here. So that, it is quite impossible to send my notebook in Best Buy in USA where I bought this notebook.
So I am really a suffered man. I have to depend on online support.
Really I am a bad lucked boy. I am really tensed about the notebook. I can't explain my heart's situation..
Please help me, as far ROG of Asus can do.
You r the only hope to recovery my notebook from this problems....
Sir, I want to know something:
1. "2. My HDD was in GPT style. But after losing, It became NTFS"
If anything wrong happens for NTFS partition style.. I think the GPU may work only in GPT partition style...
If you know how to convert NTFS file system to GPT file system.. Please tell me
2. I used illegal windows 7. The problem caused for illegal windows 7, didn't it ???
3. The windows may not UEFI. The problem caused for not UEFI windows 7, didn't it ???
I found a page in Nvidia forum related my notebook's problem
https://forums.geforce.com/default/topic/413110/geforce-drivers/the-nvlddmkm-error-what-is-it-an-fyi-for-those-seeing-this-issue/1
Please please Sir, try to solve my notebook's problem with yours' "ROG Guru"
Inform me, what it is needed to understand the problem.
Thanks for great support..

Clintlgm
08-11-2013, 10:01 PM
I don't think your Video card or software cares whether your hard drive is NTFS or GPT. I looked at your video again it appears that you selected express install? Custom install would have given you a choice to Clean Install the Video drivers? I didn't see you select that box in your video?
So I still think you have some corrupted files and registry entries.
You may have a bad copy of the Video drivers, Down load them again. Maybe get the latest from NVidia be sure to download the correct ones for 660m card.

sagar.rahman
08-12-2013, 01:28 AM
I don't think your Video card or software cares whether your hard drive is NTFS or GPT. I looked at your video again it appears that you selected express install? Custom install would have given you a choice to Clean Install the Video drivers? I didn't see you select that box in your video?
So I still think you have some corrupted files and registry entries.
You may have a bad copy of the Video drivers, Down load them again. Maybe get the latest from NVidia be sure to download the correct ones for 660m card.
Sir,
Thanks for replying...
I have done all the thing you have told me..
Today I found new error message. I think it is shown when the screen became black.
Error: "Display driver stopped responding and has recovered"
I read many of topic on this problem. But I couldn't find anything to solve my problem.
Can you help me about noted error
Thanks........