View Full Version : Virtualization problem

08-09-2013, 07:25 AM

I bought an ASUS ROG G750JW for my studies (and for gaming too:) ).
The problem is when i try to install windows 8/2008/2012 on as virtual machine (with vmware workstation or virtualbox), i have a blue screen on the virtual machine at the beginning of the install (my computer still working).
So i installed w7 on my hdd but i have the same problem.
Am I the only one who have this problem?



ps: sry for my english, tried to make my best

08-09-2013, 09:41 AM
Hi...can´t help directly but the biggest search engine, i found this ( Klick (http://answers.microsoft.com/en-us/windows/forum/windows_install/getting-error-code-0xc0000221-while-installing/b9e31677-85b4-48db-a027-65a5ab0384f2)) and hope it help´s you

08-09-2013, 10:46 AM
The blue screen appears just after the cd's loading and before the setup menu so your link can't help me :( (but thanks for your help).

08-10-2013, 01:05 AM
I would make sure that virtualization is turned on the Virtualbox, as well as making sure that you select Windows for the VM type in Virtualbox. Also, make sure to use "IO APIC" and 2 CPUs.

08-10-2013, 08:21 AM
I did it and still have the problem : /
I also download another version of w8 on Ms's servers but virtualbox can't use it:

Impossible d'ouvrir le CD/DVD virtuel E:\Autre\iso\OS-System\WIN8_RTM_X64FR_ENTERPRISE.ISO.

Could not get the storage format of the medium 'E:\Autre\iso\OS-System\WIN8_RTM_X64FR_ENTERPRISE.ISO' (VERR_NOT_SUPPORTED).

Code d'erreur : VBOX_E_IPRT_ERROR (0x80BB0005)
Composant : Medium
Interface : IMedium {29989373-b111-4654-8493-2e1176cba890}
Fonction appelée : IVirtualBox {3b2f08eb-b810-4715-bee0-bb06b9880ad2}
Code retourné : VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

08-10-2013, 10:09 PM
Hi everyone !
I got the same problem today. I tried to install Windows Server 2008 with R2, No luck. The VMWare tells me that I must enable the VT (Virtualization Technology) from the BIOS and disable "Trusted Execution". Still haven't found solution to the problem. Kind people help us out please. By the way "Robinf" if you find the solution, please post it here. Thanks.

08-11-2013, 11:54 AM
Disable "Secure Boot" in the BIOS, as well as any security based settings like it. Often, computers come with VT disabled for security reasons, so that will have to be enabled as well under the security tab in the BIOS.