View Full Version : G50VT-X1 CPU Usage Display Not Working

08-09-2013, 08:44 PM
Kind of inherited this laptop from my son and have installed Win 7 Ultimate. I have everything working except the cpu usage meter in the led display always shows 0%. I have already tried reinstalling Direct Console and have reset the bios. these were suggested by an Asus support tech. Neither has worked. Any ideas?

08-10-2013, 01:11 AM
I don't know of anything, but if those are the drivers that are supposed to do it, then you should be set. It is possible that the drivers are incompatible with Windows 7, and so they will not work at all.

08-14-2013, 04:57 AM
usually a vista driver will work just fine with win7.

check to see if you're installing the a 64-bit version. (probably not the issue)

the issue feels like, the display relies on some other piece of software to report to it. have you tried checking on the disc to see if any other software went to it? check the site and make sure you have everything installed. check for vista drivers, they'll work with windows 7.