PDA

View Full Version : Problem with recovery partitions. W8 dont work anymore.



Skedar
08-10-2013, 10:21 PM
Hi,

I own a G750, however I needed to use the system recovery, when pressed F9 and used the feature, an error message appears stating that a partition is missing, and now the OS does not work, keep trying to make repair and not out of it.

The HD is working, and all partitions are intact ... so now how do I do to restore my system or at least get my serial Windows 8 for a clean installation unable to run the system?

Sorry for my english. thx

DeltaActual
08-10-2013, 10:33 PM
Did you delete recovery partition? I guess your only option is clean Win 8 or 7 install at this point.

Skedar
08-11-2013, 03:46 AM
Did you delete recovery partition? I guess your only option is clean Win 8 or 7 install at this point.

No man, i only press F9 to make a restore, i dont make a format or something.

Thx Intel i will try own the win8 to install.

thx guys.

abeepak1
08-17-2013, 12:37 AM
Believe it or not, there are multiple machines out there with this problem, what I did with mine was went back to the dealer and RMA'ed it. Got a new laptop on the spot. Make sure to check for dead pixels and this problem though. On the day I RMA'ed, the first replacement they let me check; I pointed out to them on the spot that it had a Dead pixel, the Second replacement laptop also had a dead pixel. At this point, the Dealer was all out of G750 and we had to settle with the one on display which was in mint condition with no problems lol. Essentially, that was 3 Faulty G750JX in one day at one dealer. What a day.

P.S. This happened in Thailand 20 days ago. J.I.B Dealership. Heads up Thailand folks.

Slavisha
08-17-2013, 01:06 AM
Believe it or not, there are multiple machines out there with this problem, what I did with mine was went back to the dealer and RMA'ed it. Got a new laptop on the spot. Make sure to check for dead pixels and this problem though. On the day I RMA'ed, the first replacement they let me check; I pointed out to them on the spot that it had a Dead pixel, the Second replacement laptop also had a dead pixel. At this point, the Dealer was all out of G750 and we had to settle with the one on display which was in mint condition with no problems lol. Essentially, that was 3 Faulty G750JX in one day at one dealer. What a day.

P.S. This happened in Thailand 20 days ago. J.I.B Dealership. Heads up Thailand folks.

I did same thing 3 years in Tiger dirrect. Went to replace my G73sw due to dead pixel within firs 10 days and they brought me 3 other units and every single of them had dead pixel and one that was good condition stopped working when they tried to upgrade from 8 to 16gb. I spent 6h in that store, and finaly after 5th computer i went home happy. Eight months later i had dead pixel on the screen again. I still owe the machine and works great but will replace the screen myself and send it to Serbia to my brother.