PDA

View Full Version : Screen tearing only in games



Andrew1892
08-15-2013, 01:45 PM
My wife just got her Asus G46vw a couple of months ago and last night it started tearing when she fired up WoW. I tried everything I could think of, reinstalling GPU drivers, doing a system restore back a few days before the issue, and now I'm in the process of doing a full factory restore.

Has anyone else had this issue? One of her co-workers who worked for Best Buy just told her they always had people having issues with their G46vw. He said the GPU overheated and now needs replaced if we are getting tearing issues. I find it hard to believe that ASUS would make this poor of a product if this is in fact the problem. We've always had the laptop on a flat lap tray with good ventilation.

http://i401.photobucket.com/albums/pp97/andrew1892/null-1.jpg (http://s401.photobucket.com/user/andrew1892/media/null-1.jpg.html)

http://i401.photobucket.com/albums/pp97/andrew1892/null-4.jpg (http://s401.photobucket.com/user/andrew1892/media/null-4.jpg.html)

Like I said, it ONLY happens when in any game.

dogfart
08-15-2013, 10:57 PM
When I hear of "tearing" in games I assume that v-sync has been disabled. Looking at ur screenshots I see something unlike any tearing issues Ive ever seen due to v-sync being disabled. Its worth a look-see tho. g/l

Dreamonic
08-15-2013, 11:37 PM
It's either A) Outdated or incompatible graphics drivers or B) defective GPU/VRAM by prolonged or excessive heat on already faulty hardware from the get-go, with possibly more imperfections in the IC's than average, causing the artifacts. It happens unfortunately with all electronics. You get some good batches, and then you get some bad.

Do a fresh install and take it from there. If the problem still continues, you may need to look into replacing your G's MB via ASUS Warranty.

Pitcher@asus
08-16-2013, 01:47 AM
could you post photo for tearing? why it is happen when you play game only? it is strange.

GottiBoi55
08-16-2013, 02:00 AM
Try this and see if this helps!


Go to the nVidia control panel,
in custom setting tab for WOW

1. Turn triple buffering ON
2. Turn Adaptive V-sync ON
3. Turn the in game v-sync setting OFF

Hopefully this should help!