PDA

View Full Version : Upgraded to Win 7 Ultimate on G73, Bluetooth issue



brettt777
08-19-2013, 01:44 PM
I recently upgraded to Windows 7 Ultimate from Home Premium on my G73jh. All seems to be well except the Bluetooth function. I get no indication of any Bluetooth function at all when I boot up. Through lots of trial and error, re-installing drivers, etc., I figured out that once it boots up I have to use Fn/F2 to turn on the WLAN, then use Fn/F1 to put the thing to sleep. Then I wake it up and the Bluetooth works fine. I have another HDD with Windows 8 on it that I have been playing with which is a whole other story, but Bluetooth works fine on that one so I know the hardware part works.
This probably has something to do with it as well; when I use Fn/F2 to turn on the WLAN, there is an icon there to turn the Bluetooth on and off and it shows it as off. If I could figure out how to turn this icon on, it would probably cure the problem.
So, why do I have to put my laptop down for a short nap in order to get the Bluetooth to work?

cl-Albert
08-20-2013, 01:07 AM
When you use Fn/F2 to turn on the WLAN, try to left-click on the Bluetooth icon before it disappears to enable it (you might need to try it a few times to get it).

I've seen this on other models and it's a bit like a video game.

brettt777
08-22-2013, 04:33 PM
Okay, you're a genious. I played with the Fn/F2 icons a bit and now have Bluetooth on startup without putting the thing down for a nap. So many thanks to you.
Now if I can just figure out how to keep my desktop icons turned off. I prefer all my icons on the taskbar so I turn the desktop icons off, but every time I boot up, they're all back on my desktop. I've fixed this accidentally a couple times but don't really know what I did.

cl-Albert
08-22-2013, 07:30 PM
Glad to help and don't feel that wireless/bluetooth interface is very user-friendly.

Anyway, as far as the desktop icons go, right-click on the desktop to pull up the menu and choose 'View' to uncheck the 'Show desktop icons' setting (and hide them as well as desktop gadgets if you want).

The ASUS Power4 Gear setting may also have a setting to hide the desktop icons in some Power4 Gear modes, so not sure if you were doing this before (and changed the Power4 Gear setting which brought them back).