PDA

View Full Version : Issues with cg8480



mingwoon
08-20-2013, 03:28 PM
Hello.

Looking for some help and advice here. Bought this pc bout 2 months ago. Has not been giving me any problems until last friday.
I was watching a stream on twitch.tv when the pc suddenly shut off. It attempted to restart itself but froze at a blank screen after the rog logo.
Seeing that nothing was happening After 10 mins. I shut off the power and started up the pc again.
However this time the message windows could not load properly was on the screen together with options to restore the pc to an earlier point.
As earlier in the day i had just updated my geforce drivers i thought restoring the pc to the day before would help so i tried that.
Needless to say, it didn't work.

At this point i was able to start up and use the pc normally for a short period of time before it would crash again.
So this time i tried resetting the pc to factory decault settings. Which also did not work.

Now today, 3 days after the 1st occurence of the problem i tried to use the pc again.
This time i was greeted with the 'configuring windows features' screen.
After the configuration was completed i was able to use the pc normally for about 6 hours.
I thought the issues have resolved themselves when it crashed yet again.

On starting up the pc again, this time the message on screen was 'reboot and select proper boot device'
I restarted and went into the bios and reset to default settings. The pc was then able to boot up.
However this time i was met with the 'configuring windows features' screen again.
around 35% completion of the configuration the pc restarted by itself and then resumed the configuration.
When the configuration was complete i was again able to log in.
However this time i was only able to use the pc for about 15 mins before itcrashed and tried to restart only to freeze at a blank screen after the asus logo.

Really at my wit's end trying to identify what the problem is.
Would also like some help regarding what options i have for warranty. Like can I get a replacement or anything ?

Myk SilentShadow
08-20-2013, 03:33 PM
Hello and welcome to the ROG Forums :) Try this for me please

Boot into BIOS ----> Boot Tab ------>HDD BBS Properties
Check to make sure your HDD/SSD is set to priority #1 F10 to save then reboot

Let me know how you go :)

mingwoon
08-20-2013, 03:42 PM
Any idea which one is it ? Pretty sure the 1st one is my d drive. No idea what the others are.
In the ez mode boot priority is set to windows boot manager. Only other 2 options are 'p6: asus dvd ram gh92n(434mb)' and the 2tb d drive

Myk SilentShadow
08-20-2013, 03:51 PM
Oh crap you're using Win8 right? lol my bad, just look in the main boot tab and see if Windows Boot Manager is set to the 1st boot option

mingwoon
08-20-2013, 04:03 PM
Yeah i actually tried that before already. And was able to boot successfully. But another problem is all the random crashes/failed automatic restarts that keep happening. There is no consistency to it. The crashes have happened when i was gaming, watching videos or even just browsing and reading normally.

So far I've observed that these crashes could happen as quickly as 15 minutes after booting up and logging in to as long as 7 hours.

Any idea about that ? Is it related to the boot settings ?

Myk SilentShadow
08-20-2013, 04:08 PM
Hmmm could be a RAM problem to be honest, any chance you can give us a run-down of the hardware?

mingwoon
08-20-2013, 04:14 PM
I have really limited knowledge about hardware but it's basically the cg8480 shown at the bottom of this flier
http://itfairsg.com/pcshow2013/asus-desktop-pcs-rog-cg8890-cg8580-extreme-cg8580-w8-price-list-flyer-brochure-11291/

Chino
08-20-2013, 04:27 PM
To discard it being a bad memory, please run Memtest86+ to test your RAM. You can find a simple guide in my signature to help you download, install and run it properly. Report back with your results.

Myk SilentShadow
08-20-2013, 04:27 PM
OK what i'd like for you to do, is download Memtest 86+, put it onto a USB stick and let it run through a few cycles and see if it throws up any errors

lmfao Chino :p :cool:

mingwoon
08-20-2013, 05:05 PM
So I went into bios and set the usb stick as boot priority. On save changes and reset, i was taken to the 'diagnosing your pc' screen followed by 'recovery: it looks like windows didn't load correctly' screen. On restart, i entered bios again. entered boot menu and selected the usb drive. But it still brings me to windows instead of running memtest.

mingwoon
08-21-2013, 04:39 AM
Update:

I tried this other program called memtest 4.0 from HCI design. Let it run overnight for 3 cycles and it reported 0 errors.

mingwoon
08-21-2013, 09:56 AM
another update:

did tests with long generic tests with seatools and these are the results

Woxxx
09-10-2013, 11:31 AM
I already had that problem and other ones. I understand your pain. I searched on ethernet all of problems that "he told me" and my finally solution was to download win8 from Thepiratebay and install. I had problems during install windows but i did it. Now my problem is that take too long to boot, and sometimes I have to restart computer a couple of times.
But I have a question. How may I have win8 back, that came with computer?