PDA

View Full Version : G75vx BIOS 206 not booting from USB [solved]



alphablue
08-23-2013, 02:36 PM
Hi I have a problem ever since I upgraded my G75vx BIOS to the newest version: 206 I couldn't boot from my USB ports no more. I restored setting to default but it didn't help. Is there a way to fix this or is there a way to downgrade because neither Easy Flash (from BIOS) nor WinFlash (from Windows) are allowing me to replace the existing BIOS with an older version.

Clintlgm
08-23-2013, 03:13 PM
Yes hold down the Ctrl +Home key on a reboot hold it down until the original bios is installed.

This is based on the your C:\ drive still having the original bios file there in the root. If you have Clean Installed or deleted that file you will have to recreate it.

Download the downgraded Bios you want to install extract it to C: rename it G75.bin

Prostar Computer
08-23-2013, 11:15 PM
Did you check to see if Secure Boot was enabled (if applicable)? It needs to be disabled if you have the option for it.

Kerly
08-24-2013, 10:06 PM
Maybe your drivers are out of date?

alphablue
08-25-2013, 09:32 PM
Yes hold down the Ctrl +Home key on a reboot hold it down until the original bios is installed.

This is based on the your C:\ drive still having the original bios file there in the root. If you have Clean Installed or deleted that file you will have to recreate it.

Download the downgraded Bios you want to install extract it to C: rename it G75.bin

I have G75VX.bin in my C: drive which was hidden and its version 201. I tried to restart the system with ctrl+home pressed down but it didn't downgrade the BIOS. Can you please elaborate on the steps maybe I missed a step or something.


Did you check to see if Secure Boot was enabled (if applicable)? It needs to be disabled if you have the option for it.

I disabled Secure Boot but it didn't do the trick.


Maybe your drivers are out of date?

I have the latest updates. ASUS Live Update is always on & so is Windows Update.

Pitcher@asus
08-26-2013, 07:00 AM
when you complete flash bios, did you load default in BIOS? when you press esc, can you see the device post?

alphablue
08-26-2013, 01:08 PM
when you complete flash bios, did you load default in BIOS? when you press esc, can you see the device post?

I tried "Restore Defaults" and F9 "Optimized Defaults" both didn't fix my problem. As for the ESC I get the following when I spam ESC before loading Windows

Option 1: Windows Boot Manager (P0: LITEONIT LCM-256M3S)
Option 2: UEFI: Flash Drive AU_USB2.0 8.07
Option 3: Enter Setup

Every time I pick option 2 the PC reads from my USB and redirects to the hard disk and loads Windows instead of booting from USB (Tiny Core Linux).

Pitcher@asus
08-28-2013, 05:17 AM
are you make USB for bootable device?

alphablue
08-28-2013, 11:54 AM
are you make USB for bootable device?

Of course. The same USB disk was booting while I had the BIOS version 201 (before update). Now after update BIOS version 206 it is not booting anymore.

If there is no solution to this problem then can someone please tell me how to degrade to BIOS 201? I still have the file. I also tried the ctrl+home pressed down on reboot but it didn't degrade the BIOS.

cl-Albert
08-28-2013, 06:49 PM
I tried "Restore Defaults" and F9 "Optimized Defaults" both didn't fix my problem. As for the ESC I get the following when I spam ESC before loading Windows

Option 1: Windows Boot Manager (P0: LITEONIT LCM-256M3S)
Option 2: UEFI: Flash Drive AU_USB2.0 8.07
Option 3: Enter Setup

Every time I pick option 2 the PC reads from my USB and redirects to the hard disk and loads Windows instead of booting from USB (Tiny Core Linux).

Have you tried to Enable 'Launch CSM' under your bios 'boot' settings too along with disabling secure boot?
You need to change both bios settings and should see another boot option for your flash drive that is non-UEFI after doing this that should allow you to boot to your USB drive.

You shouldn't need to downgrade your bios to fix this, but we can talk about this more if it's really necessary.

alphablue
08-30-2013, 04:45 PM
Have you tried to Enable 'Launch CSM' under your bios 'boot' settings too along with disabling secure boot?
You need to change both bios settings and should see another boot option for your flash drive that is non-UEFI after doing this that should allow you to boot to your USB drive.

You shouldn't need to downgrade your bios to fix this, but we can talk about this more if it's really necessary.

Hi Albert,
Sorry for the delay. Thank you for your advise. Enabling "Launch CSM" while disabling "Secure Boot" did the trick. I can now boot from USB and into my Linux OS :)

cl-Albert
08-30-2013, 05:13 PM
Hi alphablue,

Glad to hear that worked and thanks a lot for letting us know what happened in case other customers run into the same problem :).

grass
06-09-2014, 04:21 AM
Hello, I am experiencing same problem on booting from my USB. Checking the BIOS Version is 204.
Once i got the laptop with win8 I made a backup on a USB 32BG and tested in the past. In te mean time Windows updated to 8.1
I am not sure if bios was already updated to 204. The thing is that later i decided to install acronis backup which was always reliable to me.
Today i tried to restore windows by using one of the acronis TIB files i kept. But by mistake i deleted an increment backup and restored only partially. The wierd thing is that i didnt overwrite the recovery partition. only the partition labeled C: However now windows cant find the recovery partition and to my horror the Tested USB backp no longer works. I have already check all the above suggestions about the bios settings. I'm not very familiar with all this but sincethe purchase of my laptop i was able to restore it using the usb about 3 times already. I also tried the option to "Refresh your PC" but im getting a message saying : The drive where windows is installed is locked. Unlock the drive and try again. How do i do that?? Thanks in advance.