View Full Version : F*** this G46 :( [fixed/solved?]

08-26-2013, 01:54 AM
Problem continued from here: http://rog.asus.com/forum/showthread.php?35330-G46-won-t-boot-please-advise&p=293309#post293309

People just stopped replying so I'm starting a new thread. I'll spin you guys up.

-Computer slowed to unusable speeds
-Managed not to use it as a frisbee long enough to run the Boot + F12 repair utility
-Problem came back 2 days later
-I've ran 2 different AV (AVG, Webroot), either there's no virus or they both suck
-I've ran the reinstall windows and the problem STILL came back!!!

I've got no optical drive, no boot disk, but I somehow need to reformat this POS as a last ditch effort before I buy a new HD.

I'm running ANOTHER restore, hopefully when its done I can navigate to the disk utility within a few hours to reformat every last ****ing bit on this thing.

PROBLEM: I can't find the win 8 iso anywhere on microsofts website. I tried the pirate bay but all those isos look sketchy (Some of the more seeded files are in Portugese? WTF?)

I'm sorry if this is a noob problem, but please, if not for me, save this piece of otherwise good hardware from a fate involving a wood chipper.

08-26-2013, 02:19 AM
Hey bud just relax, I'm sure we can figure this out. I'm not exactly sure what the problem could be but try this for now:

In your bios
Turn Off fast boot, Enable CSM and then turn off secure boot. Then try booting into windows. If that doesn't work just write back, i'll be up late tonight.

08-26-2013, 02:27 AM
I appreciate it. I don't think I'll get to it tonight though, it's still doing the system refresh: Still on the ROG logo but still hasn't started to display the percentage complete indicator below. Not sure what cutting the power would do...

08-26-2013, 02:40 AM
No worries bro, I'm sure we can figure this out. Just please don't throw it in the wood chipper, I'll literally cry. I'm sure its nothing but in the end you could always RMA it.

08-26-2013, 02:57 AM
**** it, I just shut if off. Which F key is the bios?

08-26-2013, 03:08 AM
Tried from F8-F11 and no bios. I know I got to bios before either via F9 or 10.. jeez. Well at least now it's screwed to the point where tech support can't call it a 'software problem' and turn me away.

08-26-2013, 03:48 AM
Bios is F2 Brother. :}

09-05-2013, 02:55 AM
Sorry it took so long to reply. Life called and wouldn't hang up.

So I did all that stuff with the bios and it is booting but painfully slowly like before. It has it's moments where it runs quick enough to do simple tasks but everything is click and wait like before. I want to run the 'wipe and reinstall windows' but after "preparing", it just tells me that it can't do it with no further explanation.

If a virus caused all this, I'd hope the guy who wrote it gets his scrotum stuck in a bike chain.

09-05-2013, 09:04 PM
Try a different hard drive?

09-11-2013, 07:30 AM
Alright. Since I was eventually going to do it anyway, I just installed a crucial m4 64Gb ssd. I flashed the bios to the latest (210). I noticed that it doesn't let me enable CSM in this bois version, so I'm back to retarded long initial boot times until I can figure out how to put windows 8 on the ssd.

On first boot up I didn't see the m4 on My Computer. I verified that the bios sees it and shut off the fast boot mode while I was in there. Hopefully it shows up, waiting on the reboot right now.

TL:DR: My question is; how do I get an iso file to put windows on the ssd? I don't want to just copy the disk over, if it's corrupted, it might **** up the new drive too. Soon as I get it running off the sdd I'm wiping that hd and brushing my shoulders off. The pirate bay only has win8 pro, i don't have the product key for that... ideas?

09-11-2013, 11:25 AM
Final update: FIXED

Fresh windows 8 on the SSD, wiped the 750, steam games and all drivers downloading now. This thing is snappy as queen Latifa's sass-fingers. Thanks for all the input!