PDA

View Full Version : G750JX-T4119H not detecting USB?



snikur
08-28-2013, 08:02 PM
Recieved my G750JX today and thought I'd install a SSD right away, so I booted it up to finish installing windows 8, plugged my SSD in, used the Samsung Magic Transfer thingy to mirror the disk. (It came with the ssd)
I booted the ssd and it worked fine, so I formatted the original HDD and did a reboot, and now I'm stuck in BIOS.
I can find both the SSD and HDD in bios, but can't boot any of em. I've tried to reinstall using a USB stick with windows on, but it won't detect the memory stick.
The memory sticks works fine as I've just used it to install windows on my 3 pcs.
The bios is up to date with version 207.
I've tried plugging just the hdd in, just the ssd, with and without usb, but nothing detects and I'm just stuck in bios, and since I formatted the original hdd since I thought the ssd worked, I can't do a recovery.

I also tried to install windows using my desktop, so I plugged it in, installed windows without any problems with the memory stick, using a asus motherboard, and it worked just fine, so I know the SSD and stick works.

Anyone got any ideas? Otherwise Ill have to try to send it back and hope for the best...

Pitcher@asus
08-29-2013, 06:30 AM
so you mean USB can not detect in BIOS option now? or all dervice like SSD, HDD, USB can not detect? or just can not use USB to boot?

nocturnal
08-29-2013, 07:49 AM
Perhaps the Samsung utility wasn't so magical as you think. It seems to me that the samsung either didn't mirror the ESP (Efi system partition, which contains the boot files) or your efi boot entry isn't correct anymore. M$ normally boot the EFI/Microsoft/BOOT/bootmgfw.efi image. Go into bios and create a new boot option, then set the path to the boot option as shown (it should list the SSD, then browse your way down to the bootmgfw.efi image..). Then "create" the new option, F10 and see if that works.

To boot off the USB you have to set it higher in the boot order in the BIOS (above Windows entry).

snikur
08-29-2013, 05:12 PM
Couldn't detect the USB at all for some reason.
I got it working by buying a dvd burner and burning the USB content onto a dvd disc and then installing thru the dvd bay on the laptop.
Non of the devices was detected as bootable devices, but they were all detected thru the sata interface.

I couldn't even choose "create a new boot option", which got me worried, but currently installing windows 8.1 pro preview, so I'll come back with a smile if it works!

snikur
08-29-2013, 07:31 PM
[SOLVED]
The first dvd seems to be corrupt, as it kept stucking at 16%, so I burned another one with Nero 12 (used windows' first), and now it installed correctly and both my ssd and hdd shows up.
Just need to get all the drives up and running, and I'm good to go!

Cyberbata
08-30-2013, 11:58 PM
[SOLVED]
The first dvd seems to be corrupt, as it kept stucking at 16%, so I burned another one with Nero 12 (used windows' first), and now it installed correctly and both my ssd and hdd shows up.
Just need to get all the drives up and running, and I'm good to go!

Hi I have same issues whith my G750jx. I couldn't choose create a new boot option to and no dvd/usb boot either.
So u solved whith DVD but u don't mention where u get dvd disc or how u created the disc after u erased orig. hdd?
Can u describe step by step?