PDA

View Full Version : horizontal lines on 750jw fixed!



balundab
09-02-2013, 08:48 AM
hi all, i seriously never post anything on forums but i thought i might start today. i just got the 750jw at best buy 2 days ago and was getting increasingly irritated by the horizontal lines that appeared in blacks and dark grays so i went about reading through the forums here and thought i would try to fix it myself before i took it back to best buy. im happy to say all i did was uninstall that stupid splendid asus color enhancing program and restart and viola no lines. happy camper is i. i should mention as well that i beforehand while updating the new rig to my liking i had to disable driver enforcement and install the newest 320.46 nvidia drivers. dont know if both that and the uninstalling of splendid worked in tandem to fix te lines or just the splendid. they were present after i had updated to the new gpu drivers so that itself was not the fix. atleast for me. well good luck to anyone still having problems.
p.s. the i7 4th gen is a beast! now all i need is a 250gb ssd :)

lm7878
09-02-2013, 09:05 AM
Hello,
Thx for this interesting post
By horizontal lines, do you mean some kind of flickering, especially visible when the brightness is low ? That is what I am encountering on my 750 for now - only got it fixed for now by setting the frequency to 91hz instead of 60 ...

mihaimoga
09-02-2013, 07:31 PM
The horizontal lines got fixed with the last Nvidia Beta driver. It doesn't matter if you install or uninstall splendid utility.
The annoying flickering is still there.

balundab
09-03-2013, 04:42 AM
ya i was talking about the horizontal lines that almost looked like some sort of photoshop texture overlay or something that u could see on all shades darker than gray. but like mihaimoga said i guess it was the nividia drivers were the problem. although i could have sworn that i could clearly see them after the 320.46 driver updates and that they only dissapeared after i got rid of splendid.