View Full Version : G53SW locks up and won't boot up.

08-25-2011, 05:04 AM
The title says it all, my month old G53SW is refusing to start up. This problem arose a day ago, straight out of the blue. After initially staring up my computer everything seemed fine and dandy until I tried running a "demanding" program (Nuance pdf). My computer then locked up and I was forced to manually shut it down. After pressing the power button, keyboard and other lights turned on as they normally would, CPU/GPU fans began spinning as they normally do but the screen remained black as it normally doesn't. After waiting several minutes for the ASUS logo to appear I re-restarted manually but.. Nothing. After several tries I finally managed to get through, but once I did it crashed the same way as before. To me it seams that the crashes occurred whenever any program was opened that required a little bit more work from the GPU/CPU. I don't know how to tell which, if either is causing the problem.

It may also be worth mentioning that one of the few times I managed to get through I tried using system restore to roll my system back to an earlier date. However I got the following error message: "The instruction at Ox******* referenced memory at Ox******* could not be read" and the application closed. However this is most likely a separate, unrelated problem

Since, I have tried rebooting the my computer several times, but I have not been able to get through the black screen. If I manage to do so I will try resetting my CMOS via the BIOS screen but as getting through is unlikely any suggestions are much appreciated

08-25-2011, 05:25 PM
Try removing the power & battery and pushing the power button a few times. My understanding from reading other threads is that this is supposed to help clear it but I'm not sure exactly why or how. If you can get into Windows then I would try to install some monitoring software to see if maybe you are having heat problems. I've used Speccy because it will give you CPU and GPU on the same screen but there are others if you prefer them.

08-25-2011, 08:44 PM
Mhm, I also read that holding down the power button while disconnected for a few seconds clears some sort of built up charge. Unfortunatly the solution doesn´t seem to be that symple XD. The few times I got through I was monitoring both my GPU and CPU temperatures using Core Temp and GPU Observer, I saw nothing abnormal. The only thing I can think of is to manualy restore the CMOS, something I am innexperienced at doing to say the least. In the worst case scenario my warranty is still valid and there appears to be an ASUS repair center in the UAE which I will visit as soon as I am back from vacation.

Thanks for the reply xeromist, if anyone has any suggestions before I move forward they are greatly appreciated.

08-26-2011, 07:08 PM
You could check to see if there is a newer BIOS available from the ASUS website but since this came out of the blue I suspect that it is hardware related and you probably want to get it to the service center.