PDA

View Full Version : *** G55V Not Booting up Blank Screen No POST Problem Please HELP! ***



Yaeagr
09-05-2013, 08:54 AM
Hey guys,

Just now my G55v has stopped booting up, it was in windows froze up and i Hard Reset it.

Now it just powers on, the HDD light comes on for about 1 Second then turns off, Nothing else happens after this. the Screen is blank.

If i don't have the AC power in when i turn it on it will turn off by itself after about a minute.
There is nothing on the screen and no futher HDD light activity after initial power on.

I have tired Taking the battery out and pressing the power button to discharge then putting back in to no avail, I have tried Reseating the Ram slot 1 and the HDD and nothing changed.

When i remove the HD completely Nothing Changes. still blank screen and no LED activity.

one interesting thing is when i plug the AC back in after taking it out the computer turns on automatically without having to push the power button.

It's Still under Warrenty so id say i'll have to send it off just wondering if there is a way to fix, maybe a BIOS reset?

i read somewhere about one of these that just kept booting into sleep mode (kinda Sounds like whats happeneing) and he pulled out the CMOS Battery and got it working again. unfortunatly I dont want to try that as it will void the Warranty.

Let me know what ya's think

Pitcher@asus
09-06-2013, 02:48 AM
i think you should send to asus service center to check, is it power problem with battery or anythng.

Yaeagr
09-06-2013, 03:49 AM
I have Put it in the service center, 5-10 days repair if they tell me what the problem was I will post it in here.

thanks