View Full Version : Cannot install Windows 7 SP1

09-07-2013, 02:46 PM

I try to install Windows 7 x64 SP1 on my new Radr Express with no luck :(
The computer I try to install it on is a new Ailienware Aurora with no other disks connected.
Windows istallation tells me there are no disks to install OS and asks me for a driver. I have tried all different drivers I can find, including Intel F6 drivers (from other tread) with no luck. I even extracted the Marvell drivers from the installation files on the CD following the Raidr.
When I run diskpart during the installation I am able to see the drive and clean/partition/format it, but no luck at getting windows installation to pick up the drive.

I have tried all different settings and cominations (UEFI, UEFI legacy support, BIOS on my computer and DuoMode/UEFI mode on the Raidr) with no luck.

The only brake I had was when I tried to install Win8.1 Preview (have not tried Win8). First I tried computer to UEFI and Raidr to UEFI, windows installation found the drive wihout any problems, but tells me that OS could not be installed because BIOS did not recognise the disk. Then I switched to DuoMode, and everything worked perfectly.

Any idea how to solve this??

09-07-2013, 10:47 PM
Problem solved :) The error was due to a faulty DVD drive. Made a win7 USB installation media and everything went fine :)

09-08-2013, 12:58 AM
These funny things happen from time to time. LOL I'm glad you were able to solve your problem. And thanks for the updating us on the fix. ;)

09-10-2013, 04:44 AM
LOL yea it does don't it >.<

09-11-2013, 08:39 PM
USB OS install for the win.