PDA

View Full Version : New G53sw problems



fawkez
08-26-2011, 03:16 PM
Ok, so I just bought a new G53sw on newegg about a month ago and reinstalled the operating system, drivers, and everything on arrival...so I dont know if this problem was active when I initially received the laptop.

After reinstalling I have had 2 primary problems with my laptop...
The First: When I put the computer to sleep everything appears to be fine, but when I go to open the laptop again and wake it from sleep, there is no response for about 5-10 minutes...i.e. i cant wake the laptop up via any buttons for 5-10 min.

The second: Occasionally after waiting the 5-10 minutes to wake up and even on initial startup, one of the cores shows 100% usage and causes the computer to freeze. I downloaded throttlestop, to see if it would effect the core usage, but it still made the computer freeze.


Any help would be appreciated!
Thanks!

xeromist
08-26-2011, 04:26 PM
Is it sleeping or hibernating? Also, did you check Chastity's sticky at the top of this forum for any newer updates than you have?

fawkez
08-26-2011, 05:56 PM
it is sleeping, i dont use hibernate on any of my machines...and ill look into that thread and see if it works

iraqiboy90
08-27-2011, 05:24 PM
SSD or HDD?

fawkez
08-28-2011, 11:36 PM
i have the HDD it came with and i installed another HDD, so 2 HDDs

xeromist
08-29-2011, 08:55 PM
You may want to check and see if there is a newer firmware for your HDD. Occasionally they don't wake up properly and you end up either not resuming as expected or not at all.