PDA

View Full Version : G750JW - Latency spikes, lagg issues while gaming on any game online.



Jakuu
09-17-2013, 06:24 AM
Hello All,

I just purchased the G70jw which has the 802.11ac Broadcomm wireless built in. I installed a few games lke BF3, Crysis 3 etc...
and I notice while running the games online there is a latency skip which makes my character skip forward or back, side to side depending on what direction i choose.

I tested about 15 different games out and still the same results. Keep in mind I have Verizon fios 60/25 and it shows the speeds when using www.speedtest.verizon.com.

I went to my buddies house and played a few games on his connection and the PC worked like a charm (he has comcast). very smooth and precise when gaming. He also has multiple devices hooked up to his PC and they do not bog the latency.

I called Verizon and they told me basically I'm screwed until 2015 when they release the routers that support 802.11AC. They also told me that my fios router/modem is wireless N and that my computer will only run at the highest device that is connected. I explained to him that I did not have that problem at my buddies who has a lesser grade internet.

I did a Tracert when plugged into wired and wireless to test to see whats going on. Please look below...




Tracing route to c04.hivegaming.net [208.100.25.73]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 12 ms 9 ms 8 ms L100.PITBPA-VFTTP-17.verizon-gni.net [173.71.183
.1]
3 14 ms 12 ms 12 ms G0-1-2-5.PITBPA-LCR-22.verizon-gni.net [130.81.2
15.110]
4 37 ms 56 ms 34 ms xe-1-1-1-0.PHIL-BB-RTR2.verizon-gni.net [130.81.
209.18]
5 24 ms 22 ms 39 ms 0.xe-4-1-0.BR3.IAD8.ALTER.NET [152.63.33.21]
6 114 ms 118 ms 113 ms ix-20-0.tcore1.AEQ-Ashburn.as6453.net [66.198.15
4.53]
7 106 ms 102 ms 101 ms if-2-2.tcore2.AEQ-Ashburn.as6453.net [216.6.87.1
]
8 94 ms 94 ms 96 ms if-13-2.tcore1.CT8-Chicago.as6453.net [216.6.87.
22]
9 95 ms 93 ms 96 ms if-22-2.tcore2.CT8-Chicago.as6453.net [64.86.79.
1]
10 54 ms * 698 ms 64.86.79.10
11 44 ms 43 ms 44 ms ip33.208-100-32.static.steadfastdns.net [208.100
.32.33]
12 59 ms * 50 ms c04.hivegaming.net [208.100.25.73]

Trace complete.


Is is Like this for all games and sometimes it will jump to 600 ms. Please help I don't know what to do!!!

DrPhill94
09-17-2013, 09:27 PM
I'm having the exact same problem with Battlefield 3, and I'm in college where my internet speeds are higher than they've ever been. This is a serious problem, can someone please help?

jobbig
09-23-2013, 03:39 PM
I have the same problem with Cs:Go And its horrible to try to play. Im sitting on 100/100 fiber.

Trying out new Version V6.30.223.99 drivers from asus and hope it helps.

CurrySonic
10-07-2013, 01:26 AM
Hey everyone,

Updating the Broadcom to V6.30.223.99 seems to have solved the lag issue for me. The problem was very apparent in BF3 and now its fine.

http://support.asus.com/download/options.aspx?SLanguage=en&type=1

Search G750