View Full Version : G55vw Won't boot (no matter what!)

09-17-2013, 07:06 PM
I tried unplugging+removing the battery, still no result.

The only thing that happens is the two LEDs (light bulb+num lock) turn on, and that's pretty much everything it does. From this point, they won't shut down unless i completely remove the power.

As far as i've seen through this forum, there are people who have the same problem as mine, but they were all able to boot their laptops after unplugging and removing the battery. (Hope my english isn't too bad because i'm not a native :D)

09-18-2013, 02:13 AM
you mean when you do the unplug battery and adapter for a while, it is not help, do you have friend to borrow other battery or adapter to check it, if you can not do the some test, i think you will sent to service center to check.
what is last situation?

09-18-2013, 06:48 AM
Umm, i think they both work, the charging LED works too when the battery is in and i plug the adapter. And the light bulb+num lock LEDs also work wether it's on the battery, on the adapter or on both.

Also, i forgot to mention that the laptop is less than 1 month old.

09-18-2013, 01:31 PM
I somehow managed to turn my laprop on! (in a really weird way :D)

Any sugestions on what should i do now? I've seen people talking about the fast startup/BIOS updates/others...

09-19-2013, 07:12 PM
I somehow managed to turn my laprop on! (in a really weird way :D)

Any sugestions on what should i do now? I've seen people talking about the fast startup/BIOS updates/others...

If possible, let us know how you were able to turn on your notebook again, but if it appears to be some kind of hardware problem, you may want to check into returning or replacing the unit through your store or local ASUS support if they offer such an option.

Also, not booting can mean different things to different people, but assuming your notebook was not getting to the bios or showing anything on the screen from the very beginning?
Some people see the something on the screen at power up, but just cannot boot to Windows because of possible driver or software issues, so just want to confirm your situation.

09-20-2013, 09:16 AM
My view on not booting was the screen not showing anything (no ROG screen, no BIOS, definitely no windows). Sry for being unclear on that.

I managed to turn my notebook on by closing the lid after i've pressed the power button. I heard the noise it makes when booting after a few seconds with the lid closed. When i opened the lid, it was already at the win8 startup screen.

As far as the local ASUS support goes, I wouldn't bother with that as one of my freinds had his N-series notebook screwed up by them. Also, the problem hasn't occured since i managed to turn it on (btw....I turned off the quick startup option, but I cant really say if that was the sollution)

09-20-2013, 04:36 PM
Thanks for the clarification about the not booting issue and it's what I assumed, but just wanted to be sure.

Hmmm...with older notebooks there were issues with mechanical 'lid' switches that could cause different problems like not being able to power on when the lid switches became 'stuck' (you could use a toothpick to 'unstick' them and get them working again).

The newer notebooks don't use those mechanical lid switches anymore and use a different method (magnetic?), so wondering if this had something to do with the issue you were seeing although I'm really not too sure.
Anyway, glad you could get it working and thanks for letting us know what happened.

Not sure how well this will work, but if you or your friends have RMA issues with your local support feel free to let us know or send me a PM at cl-Albert if you prefer with the details. Although I'm located in the U.S., we can ask our overseas office to look into them more. Thanks.

01-19-2014, 05:14 PM
i have the same problem with my g55vw.......it started randomly,,,,,,and now it won't boot.

when i press the power button, the keyboard lights and the power, hard drive and caps lock leds come on for a second and then onoy the power indicator led reemains lit for about a minute and the vcompute shutts down

In have tried everything you talked about in this thread and nothing works. i am in pakistan and there are no asus centers in pakistan please help me

01-20-2014, 06:59 PM
@Abdullahbajwa189, saw your PM and thought it might be good to post at this thread instead, but feel free to discuss more with me by PM if necessary.

Anyway, sounds like you did not purchase the notebook in Pakistan, but it appears there are some ASUS service centers in Pakistan if you check this link and select Pakistan in the Asia Pacific region: http://support.asus.com/servicecenter.aspx?SLanguage=en
If your notebook model was not sold in Pakistan though, they may either not service your model, or will need more time to order parts, so check this with them first about this and feel free to get back with me to see if there is anything more I can help with on my end.

Didn't see any ASUS support contacts listed for Pakistan, but if you're interested at all, consider checking with ASUS support in nearby countries to see if they have any better suggestions or options to offer: http://support.asus.com/Hotlines.aspx?SLanguage=en

If you can and prefer to get the unit serviced under warranty, you may not want to do any 'advanced' troubleshooting (like removing/swapping memory or hard drive), but we can still go through some basic things below if you haven't tried them.

1. If it has been a random issue, this probably will not help, but try removing the battery (make sure nothing metal gets near the exposed battery contacts) and any other external devices (USB mouse, keyboard, etc.) to try to power up only by AC Power.
a. If your AC adapter 'brick' has a power LED, make sure it is on and your AC adapter is okay (or try a different AC adapter if available?)
b. If you get a battery charge light when your AC adapter is plugged in and battery is installed, try gently moving the AC adapter cord to make sure the battery charge light does not go out and there isn't a bad connection.
If you don't see the battery charge light, try moving the cord to see if it will come on which would also indicate a bad connection.

2. Assuming your battery has sufficient charge, try powering on by battery without the AC adapter plugged in.

3. This might be considered advanced troubleshooting, and I haven't tried this on the G55VW model although I was able to try it on the G75VW model.
Also, sorry may not help much with this issue, but thought it would be good to mention it while we are talking about this problem.

There is a magnet switch that tells your notebook when the lid is closed and could cause problems if it was somehow 'stuck' which you may be able to solve temporarily by placing a magnet over the correct area.
I found the magnet for the G75VW screen is on the bottom part of the front bezel to the left of the ASUS logo and touching a magnet to the top case above the keyboard 'tricks' the notebook to think the lid has been closed (and might help if it was 'stuck'?).
This thread has more information about this issue for the G53Sw model and check the picture by mamenyaka under post #7 to get a better idea about it: