PDA

View Full Version : G75V freezes up daily



lilwayne407
09-19-2013, 09:37 PM
Hey everyone, I recently purchased a G75V and downgraded my windows 8 to windows 7. I dont know why but my computer would freeze and the only way to unfreeze it is to reboot the whole computer. I noticed that it happens when i have Mozilla opened and not any other time. You guys know any solutions to fix this? Thanks.

Prostar Computer
09-19-2013, 10:58 PM
Does it happen with any other programs, or perhaps even just idling?

lilwayne407
09-20-2013, 01:28 AM
Does it happen with any other programs, or perhaps even just idling?

It does not happen when it is idling. It only happens when mozilla is loaded/ loading. Could my freezing be due to the "unresponsive script" or whatever that pops up with mozilla? I have looked for solutions for it but nothing has worked.

Lorx7
09-20-2013, 05:29 AM
When you downgraded your using a 64Bit win 7 ? and when you did the fresh install have you download all the drivers? If you not sure about the drivers use driverMax it helps to tell you what ones your missing.

lilwayne407
09-20-2013, 06:16 AM
When you downgraded your using a 64Bit win 7 ? and when you did the fresh install have you download all the drivers? If you not sure about the drivers use driverMax it helps to tell you what ones your missing.

Yes it was windows 7. I just downloaded DriverMax and I do see some drivers that are outdated. Does your program tell you what programs you should also download? I see most of my outdated drivers are USB, one nvidia and some network adapters but I do not see that conflicting with my mozilla. Any help on this? Thanks.

Aurora
09-23-2013, 03:35 AM
Update your Nvidia drivers to latest one, or roll back to 314 one. That solved the problem for me

Apexing
09-23-2013, 06:39 AM
when you downgraded, did you do a complete freash install?
if not, it could be that it is having driver issues trying to run win 8 stuff while on win 7

A905990
10-11-2015, 05:11 PM
In my case, it looked like the problem was due to the upgrade from WIndows 8.1 to 10. The machine was down to about 10-15 minutes between each freeze. After a reinstallation of WIndows 10, the problem seems to have disappeared. At least, I haven't had it for about 18 hours or so.

If I don't update this message, it means I am having no problems.