View Full Version : Reformat/Reinstalled: Question

08-28-2011, 01:49 AM
Stupid question, I bet. I just reformatted/reinstalled Win 7 x64.

Using 11.8 beta drivers on the reference page. My system rating post reinstall is 2.7, Processor:calculations per second is coming in at 2.7. Windows Aero is 2.9. Other values are close to normal except memory is also down to 5.4 from ~7 prior to reinstall.

I am downloading the turboboost driver from the driver CD you posted. I am hoping that will help the processor value.

I did the INF install already.

Is think it is some other, obvious thing, I missed?


08-28-2011, 11:09 AM
Verify that Windows is completely up to date, and double check all your drivers. Your rating on the RAM and CPU aren't necessarily mutually exclusive, since a slow CPU can impede RAM and vise versa. Solving one issue may in turn solve the other.

On a site note, I would like to point out that when reformatting notebooks, recovery disks/partitions are your friend. :)

Hope that helps, perhaps more details can be provided after verifying everything?

08-28-2011, 01:42 PM
Yeah, I had suspician that the two are connected, along with the poor aero performance. I've got SP1 installed already, but there are quite a few other updates.

I probably should make a recovery partition, might crack that nut once everything is updated.

08-28-2011, 01:46 PM
Also of note, my G73 is still having issue play age of conan. Monitoring GPU usage - once loaded into game, very low. Max of 40%, usually 0-10%, with very poor FPS - this is what I was trying to fix with reformat/reinstall.

Any thoughts on that?

08-28-2011, 10:36 PM
Assuming that all your drivers are up to date, there could have been a problem with the driver install. You may want to try a clean sweep on the driver and reinstall using the most up to date version from the manufacturers website. I know that I had one catalyst update bug out on me once. It basically screwed my drivers and also made it so subsequent updates failed. Cleaned the driver completely and reloaded the new ones, problem solved.

If you haven't already, I would also recommend googling the issue, there might even be a bug in the most recent driver update, in which case rolling back to the previous version may be the solution.

Keep us posted, I am sure we will figure things out eventually. :)

08-28-2011, 11:10 PM
I've used driversweeper and cleaned it multiple times. I've used default ASUS driver(from website), 10.10, 11.2, 11.5, 11.8 and the new one posted on these forums. I am more than willing to do it again, and would appreciate anyone's help. The issue has survived a reformat/reinstall as stated.

I MAY have found another symptom, going to use other drivers to confirm. My screen saver will not work, will not preview, nothing. I've always had screensaver off, so this may have been going on quite a while. I was trying to confirm that GPU would be used when using a 3D screensaver. Will update shortly after cleaning out beta drivers and doing fresh install.

Also my Windows Experience Index "Rating" will not run, some sort of error. This is a new symptom, may be related to beta drivers Chastity posted.

08-28-2011, 11:44 PM
11.8 mobility drivers from AMD download installed. 0% GPU most of the time, with spikes 20-30, but never lasting more than a few seconds.

The WEI index rating still wont run and screensaver still will not play. I was having an issue just yesterday where WEI would read low, but it would still run. hrm

I have googled and googled, and googled trying to find a solution. I've read forums for other games, fixes for nvidia users, ati users, just about anything I could think of.

08-29-2011, 05:21 PM
Okay, so funcom put out a "ConanSystemTweaker" tool that, once the setting was swapped back, bumped my card up to nearly playable levels. Reading 30-40% GPU usage in game, usually. Frame rates are usually 15-30 FPS.

Still not quite where it should be.

I am wondering if post reformat/reinstall, if the intel turbo boost is functioning properly. I did download DVD from Chastity's driver page, but didn't see anything that was obviously for intel turbo boost.

I ran PCPitstop's tests, and my i7 is reading about 30% slower than other i7 laptop CPUs.

I've never seen the turbo boost monitoring tool above 1.6 ghz

System still will not rate(error out), and Screensaver still will not play.


08-29-2011, 06:10 PM
According to Speedfan, my CPU temperature is 100C when AoC is running and the CPU fan is not running at all, ever. Can't seem to figure out how to control it. With a reading of 0, perhaps it means it isn't reporting/incompatible? I did the Touchpad fix (go in and remove tape, clean) I'm pretty sure I correctly replugged everything. I am not sure if I would even have access to CPU fan when doing that.

Throttle stop reports FID of 7.0 all cores resulting in a mhz of about 933. Once I close AoC, the temperature drops into the 80C (so far), and FID increases, causing an overall mhz increase.

My graphics card only runs the fan at 30%, no higher, and temperatures of the 5870 are about 70C under load, 65C currently.

Area 66
08-29-2011, 06:15 PM
hummmmmmm that will make 2 errors with the reporting, I ill have a serious check if I was you before burn something

08-29-2011, 06:24 PM
Seems about right so far, very little air from left side, a lot less than right side. speedfan doesn't report CPU fan at all, just GPU fan.

the 100C is happening when under any load it looks like, even when not running AoC.


If I bought a refurbished model, there is no RMA procedure? I already know its been more than 30 days for a return, but it may not have been a year yet.

08-29-2011, 07:16 PM
Talked to guys at BTO tech. They said its working fine and leave the fan alone. They said they don't think anything is physically wrong with computer.

Warranty is expired.

Area 66
08-29-2011, 07:18 PM
With the warranty expired you should have a more serious look at it.

08-29-2011, 07:41 PM
I'm wondering if maybe when they refurbished it, they did not plug the fan back in, or I left it out when I fixed the trackpad. I don't think I was anywhere near the fan then, but we will see.

Gonna check in a bit.

Area 66
08-29-2011, 08:21 PM
Don't relly on those peoples, check it by your self

08-30-2011, 12:32 AM
Male connector on left fan sitting on the female connector on motherboard. It was the withdrawal method.

Pushed it back in and now everything seems pretty darn good. Too bad I broke the speaker connector in the process. Now I hear everything through my sub-woofer. Time for some nice headphones :D

I'm going to put this one under WIN, regardless.

08-30-2011, 03:28 AM
Male connector on left fan sitting on the female connector on motherboard. It was the withdrawal method.

Pushed it back in and now everything seems pretty darn good. Too bad I broke the speaker connector in the process. Now I hear everything through my sub-woofer. Time for some nice headphones :D

I'm going to put this one under WIN, regardless.

That's awesome! I am glad you worked out that issue. You definitely don't want a fan unplugged in a notebook. Did you have fun disassembling and reassembling the laptop? They are like puzzles! Great for pairing with Sunday morning coffee.

08-30-2011, 03:55 AM
Yeah, pretty fun, actually. third issue I fixed with this one. First was when the charger messed up and I had to learn how to solder stuff.

I'm actually quite proud of that, even though it was like a comedy of errors. I put a whole ton extra solder on at first, it didnt work, and the solder got stuck on the inside barrel of the part that plugs into the laptop. I took the inside part out(since it was full of solder) and tried to drill it out - destroying it in the process. So I said, what could I use in its place? I grabbed the female part of an AV cable, pulled out the inside barrel, crimped it to the correct size, wrapped in in electrical tape, shoved it in outer barrel, and then soldered the metal wire part. Its got some ugly yellow zip ties on it to keep it together now, but it gets the job done.

...and now I can solder - sort of

08-30-2011, 04:20 PM
Desperation is the mother of invention? hehe

08-30-2011, 07:59 PM

08-30-2011, 10:54 PM
wow, Im impressed, there, MacGuyver!

Area 66
08-30-2011, 11:03 PM
wow, Im impressed, there, MacGuyver!

it's supose to means ????

08-30-2011, 11:40 PM
it's supose to means ????

It was a television show where the main character (of the same name) was always building things to solve problems constructed out of whatever he found around him. That is a very poor description of the show, but an adequate explanation of where the meme MacGyver originated. It's usually a compliment :)