PDA

View Full Version : G75 VW/G75V Screen Dims When on Dark Screen and Brightens on Light Screens: ASUS ASCR



Ibanezjunkie93
09-23-2013, 12:32 AM
I just got an ASUS G75V this weekend and noticed that the brightness of the screen decreases when I'm looking at a dark screen and then re-brightens when I'm looking at a light screen. I looked around online and could not find anything helpful except that the problem may be because of the ASUS ASCR which stands for "ASUS Smart Contrast Ratio." I have heard that disabling this setting in the screen settings might solve the problem. However, I can't for the life of me find where to disable this. I am running WIndows 8 on an ASUS G75V. ANy help is appreciated, thanks a bunch guys!

Clintlgm
09-23-2013, 12:57 AM
Uninstall the "Asus splendid utility" That should solve your problem. Programs like this are why we clean install our OS's.

Ibanezjunkie93
09-23-2013, 05:38 AM
I uninstalled the Splendid Utility, unfortunately, I don't think it worked. I'm still seeing the dimming effect when moving onto darker screens. Any other thoughts?

Ibanezjunkie93
09-23-2013, 06:06 AM
I uninstalled the Splendid Utility, unfortunately, I don't think it worked. I'm still seeing the dimming effect when moving onto darker screens. Any other thoughts?

Clintlgm
09-23-2013, 07:05 PM
Sorry that was my thought

Ibanezjunkie93
09-23-2013, 09:36 PM
Thanks anyways, I appreciate the help!

Maywell
09-24-2013, 04:32 AM
Guys, here is the solution.

It's the latest Nvidia driver that make the auto-dim feature (or bug I don't know).

Reinstall previous stable Nvidia driver. I did that and it's far better thant the auto-dim screen.

Ibanezjunkie93
09-24-2013, 02:43 PM
Hey. So, I had the newest Nvidia drivers for my GTX660m which was the 327.23. I just redownloaded the most recent one beforethat which was the 325.80 (beta). Under that driver, it still has the same effect. Is that the "previous stable Nvidia driver" that you were talking about? Or were you talking about the most recent one before the newest driver that was not beta? Here is the link I was using for reference: http://www.nvidia.com/Download/Find.aspx?lang=en-us

Also, some more information I found out. The dimming effect does not seem to occur when the laptop is plugged in to the wall. Thanks.

Ibanezjunkie93
09-24-2013, 03:02 PM
And to clarify, it does not do this while plugged in under any brightness setting. I have brightness set all the way up when plugged in and at 75% when unplugged. It only does this when unplugged. I changed the brightness around when plugged in and it did not do this.

Any help on finding the ASCR?

Maywell
09-24-2013, 03:25 PM
The previous stable version is 320.49. I saved it in my G55V. I use it and feel really good.

Ibanezjunkie93
09-24-2013, 04:26 PM
Yes, this seemed to fix the problem! I downloaded the 320.49 driver and it is not having that issue! Hopefully, Nvidia will fix their next update and not have this problem with it! I always hate not having the most updated software

Daeva
11-13-2013, 01:10 PM
Hi. I found out the solution, after encountering this problem I rolled back back to the original drivers found on ASUS website and all was fine. However, recently I needed to install the latest ones in order to play Battlefield 4 and I couldn't believe the problem wasn't yet fixed nor I could find any solutions on Google.

I will tell you what I did to fix it, while keeping the newest drivers. I'm not sure which step fixed the problem but here you go:

1. Right click Computer, choose Manage, Services and Applications, now click Services and find "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service"
2. Go for both to Properties, Startup type and choose Disabled
3. Finally, uninstall Power4Gear Hybrid and restart when prompted.

Hope I helped :)

drzberg
12-05-2013, 10:31 PM
I was having this same issue on a g46, what worked for me was to turn off "Display Power Saving Technology" in the intel graphics panel under
power tab (select "On battery" as the power source).

shark1707
12-06-2013, 02:08 AM
Hi, i just got a G750JX, nothing seem to fix this problem for me (i need the latest nvidia driver). The problem only occurs when the power cable is not plugged in. I really hate this.

finalhour
05-07-2014, 12:30 AM
I'm still having this issue despite trying older nVidia drivers...I've turned off Windows 8.1's smart Brightness feature that auto adjusts how bright your screen is, but even when plugged in, I still get a dimmer screen when I'm looking at something dark. This sucks because I'm a photographer--I photo edit on this thing, I NEED my screen to be at full normal brightness when in photoshop but this stupid machine keeps dimming!

Help!

GottiBoi55
05-07-2014, 02:07 AM
You need to turn off Adaptive Brightness.
Check this link (http://www.eightforums.com/tutorials/6042-adaptive-brightness-turn-off-windows-8-a.html) , will give you a step by step on how to fix your issue.

rewben
05-07-2014, 05:39 AM
You need to turn off Adaptive Brightness.
Check this link (http://www.eightforums.com/tutorials/6042-adaptive-brightness-turn-off-windows-8-a.html) , will give you a step by step on how to fix your issue.

a nice share. yeah sometimes this power saving technique is counter productive. since it's power-related, to me i always just go for the power settings route. (the only way that i know of lol). didn't realize there are many ways to do the same thing.

finalhour
05-08-2014, 12:29 AM
You need to turn off Adaptive Brightness.
Check this link (http://www.eightforums.com/tutorials/6042-adaptive-brightness-turn-off-windows-8-a.html) , will give you a step by step on how to fix your issue.

Hey like I tried to say but must've been wrong in my wording I turned off adaptive brightness, that isn't causing it, it is/was nVidia. I upgraded to the latest driver and that appears to have fixed the issue. I hope.

GottiBoi55
05-08-2014, 04:03 AM
Hey like I tried to say but must've been wrong in my wording I turned off adaptive brightness, that isn't causing it, it is/was nVidia. I upgraded to the latest driver and that appears to have fixed the issue. I hope.

Good job my friend!

Ragman
07-23-2015, 01:59 AM
1. Right click Computer, choose Manage, Services and Applications, now click Services and find "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service"
2. Go for both to Properties, Startup type and choose Disabled

This did it! It was the "NVIDIA Streamer Service." I've spent dozens of hours trying to figure this out. Thanks!