View Full Version : Bootmgr/bios problem

08-29-2011, 01:54 AM
Ok, Here is the problem.

G73JH stock(just took the ssd out)

Went to install Ubuntu and the laptop won't let me into bios or boot order. So naturally I tried the bio reset button. Didn't work. Keyboard isn't bad seeing as it lets me use ctrl/alt/del. No updated bios.

Any help would be greatly appreciated!

08-29-2011, 08:53 PM
So does this mean that you can still boot into Windows, just not access the BIOS?

08-30-2011, 02:56 AM
I installed linux on the HDD on another pc and put it back in the laptop. Working fine but annoyed that it won't let me choose a boot device.

08-30-2011, 06:58 PM
What happens when you press and hold F2 during boot? Nothing?

09-01-2011, 08:14 AM
absolutely nothing.

09-01-2011, 05:21 PM
Have you ever been able to get into the BIOS or is this a newer problem? Also, just to confirm you are pressing F2 as soon as you turn it on, even if you don't see anything on the screen? I've noticed that some machines don't immediately display anything so waiting for a picture means you actually miss the opportunity to enter setup. Not sure if that is the case with the g73, but worth mentioning.

When you say no updated BIOS do you mean that one is not available or that you have not updated it at all?

09-02-2011, 04:16 AM
I did when i got it but then it stopped working then started working again then stopped again. I have not updated the bios at all.

09-03-2011, 06:08 AM

09-04-2011, 02:46 PM
You need to wait for the ASUS splash screen before spamming F2. You an also use Esc to get the boot menu.

09-17-2011, 02:17 AM
I do and it still doesn't wanna let me choose what boot option I want or go into bios

09-17-2011, 04:10 AM
you should be able to access the bios without any drives in the computer what so ever. if you can access it with the drive out, but not with the drive in, then the drive is somehow the problem.

f2 enters the bios and esc pulls up the boot menu.

09-18-2011, 04:03 AM
Drives in or out it won't let me access it.

09-18-2011, 10:47 PM
you got problems, rma the laptop.