PDA

View Full Version : CPU still at .80 [solved]



iweber95
09-27-2013, 07:00 PM
I just updated to the new 208BIOS and it didnt do anyhting,

villiansv
09-27-2013, 07:19 PM
Check which power scheme you have active. If using power4gear, I believe only High Performance (or whatever it's called) will go above .8ghz, according to what I've read (I don't use it, so can't confirm)

Pitcher
09-27-2013, 08:13 PM
u have to set the minimum processor speed for your current power plan to 100% on battery. it's in the advanced settings of the power plan

hmscott
09-27-2013, 08:16 PM
Check which power scheme you have active. If using power4gear, I believe only High Performance (or whatever it's called) will go above .8ghz, according to what I've read (I don't use it, so can't confirm)

That's close enough villansv :)

If you have the stock build with Power4Gear Hybrid installed, then when you switch to battery from AC, the laptop will switch to the Power4Gear Power Saving plan from the Power4Gear Performance plan. The Power4Gear Power Saving plan is the one that is keeping the processor speed down even though you updated to the 208 bios.

For a while I switched manually from the Power4Gear Power Saving plan to the Balanced Plan to solve the problem, but I got tired of doing that manual task every time, so I have uninstalled the Power4Gear Hybrid package and stay on the Balanced plan, at least until Asus releases a new P4G Hybrid that fixes the problem.

iweber95
09-27-2013, 09:19 PM
Thanks for the reply ill let you know if it works

iweber95
09-27-2013, 10:51 PM
I got it to wokr thanks a ton!

georgeli94@yahoo.com
04-09-2015, 08:49 PM
I actually completely uninstalled Power4Gear Hybrid and it's still dropping to .80 GHz on battery. Thoughts?

hmscott
04-09-2015, 08:55 PM
I actually completely uninstalled Power4Gear Hybrid and it's still dropping to .80 GHz on battery. Thoughts?

georgeli94, check your active Power Plan to see how it is set up. If the Active Power Plan is Power Saving - might be selected as left over from P4G setting it, then select High Performance for 100%/100% CPU Min/Max, or Balanced for 0%/100% CPU Min/Max.

You also have to reboot after installing P4G before it's effects completely go away, except for the Power Plan left active, as above.

georgeli94@yahoo.com
04-09-2015, 09:08 PM
georgeli94, check your active Power Plan to see how it is set up. If the Active Power Plan is Power Saving - might be selected as left over from P4G setting it, then select High Performance for 100%/100% CPU Min/Max, or Balanced for 0%/100% CPU Min/Max.

You also have to reboot after installing P4G before it's effects completely go away, except for the Power Plan left active, as above.
Right now, I'm on Balanced (P4G is gone. I completely uninstalled it), and I'm still on .80GHz when on battery.

This is after I recently installed the latest BIOS as well (finally got around to it, and a lot of issues like the computer shutting down when sleeping or the mousepad bugging out on me were fixed).

hmscott
04-09-2015, 11:20 PM
Right now, I'm on Balanced (P4G is gone. I completely uninstalled it), and I'm still on .80GHz when on battery.

This is after I recently installed the latest BIOS as well (finally got around to it, and a lot of issues like the computer shutting down when sleeping or the mousepad bugging out on me were fixed).

georgeli94, did you try High Performance, which normally forces the CPU to 100% all the time? That is the Power Plan to jump to to stop playing around with CPU auto downclocking... my CPU on Balanced stays low too, when there is no load.

There is a failure mode where the sensor from the CPU causes a problem like this, but it happens on AC power too, if you have normal operation on AC power the lets keep trying to force the CPU Clock to stay high - double check the Advanced settings to make sure the CPU Min/Max for High Performance is set to 100%/100%.

What laptop model are you using? I am using a G750JH

Check with Intel XTU to see how your multipliers are set, slide the slider up to the maximum setting for all the cores and the cache, Apply, and Save to a Profile name so XTU will apply the settings on the next boot.

I have High Performance set, 100%/100% CPU Min/Max, XTU set for max multipliers, and when I go on battery, my performance stays the same for CPU - unlike GPU which doesn't have enough power from the Battery to run at full performance, the CPU can run at full performance.

48277

My CPU speed isn't at 36x because I have several apps open. You should be seeing the same thing, so keep looking at your settings. Reboot in between changes to make a clean boot to run the new settings.

georgeli94@yahoo.com
04-10-2015, 04:58 AM
georgeli94, did you try High Performance, which normally forces the CPU to 100% all the time? That is the Power Plan to jump to to stop playing around with CPU auto downclocking... my CPU on Balanced stays low too, when there is no load.

There is a failure mode where the sensor from the CPU causes a problem like this, but it happens on AC power too, if you have normal operation on AC power the lets keep trying to force the CPU Clock to stay high - double check the Advanced settings to make sure the CPU Min/Max for High Performance is set to 100%/100%.

What laptop model are you using? I am using a G750JH

Check with Intel XTU to see how your multipliers are set, slide the slider up to the maximum setting for all the cores and the cache, Apply, and Save to a Profile name so XTU will apply the settings on the next boot.

I have High Performance set, 100%/100% CPU Min/Max, XTU set for max multipliers, and when I go on battery, my performance stays the same for CPU - unlike GPU which doesn't have enough power from the Battery to run at full performance, the CPU can run at full performance.

48277

My CPU speed isn't at 36x because I have several apps open. You should be seeing the same thing, so keep looking at your settings. Reboot in between changes to make a clean boot to run the new settings.

Sorry for the late reply. Even if I switch over to High Performance, it still locks at .80 GHz. The Intel XTU says that it's "Thermal Throttling" at 100%, despite my temperature being merely at 56 degrees.

I have a G750JW.

hmscott
04-10-2015, 05:24 AM
Sorry for the late reply. Even if I switch over to High Performance, it still locks at .80 GHz. The Intel XTU says that it's "Thermal Throttling" at 100%, despite my temperature being merely at 56 degrees.
I have a G750JW.

georgeli94, does this happen on AC and Battery, or just Battery? Thermal throttling without a heat issue is a hardware problem.

It sounds like you need to RMA to Asus for repair, if you aren't still under warranty contact Asus anyway and as for help, Asus will often take care of problems like this for free or a reasonable fee.

https://vip.asus.com <= create a login, register your laptop, and file a Technical Inquiry to start the debugging with Asus toward an RMA as needed.

Please come back and let us know how it works out :)

georgeli94@yahoo.com
04-10-2015, 05:35 AM
georgeli94, does this happen on AC and Battery, or just Battery? Thermal throttling without a heat issue is a hardware problem.

It sounds like you need to RMA to Asus for repair, if you aren't still under warranty contact Asus anyway and as for help, Asus will often take care of problems like this for free or a reasonable fee.

https://vip.asus.com <= create a login, register your laptop, and file a Technical Inquiry to start the debugging with Asus toward an RMA as needed.

Please come back and let us know how it works out :)

I restarted my laptop with my power settings defaulted to High Performance, and that seemed to have fixed the issue. I have no idea what happened, but it seems to be solved now. Thanks for the help.

hmscott
04-10-2015, 12:41 PM
I restarted my laptop with my power settings defaulted to High Performance, and that seemed to have fixed the issue. I have no idea what happened, but it seems to be solved now. Thanks for the help.

georgeli94, glad to hear it is working for you now :)