PDA

View Full Version : Power options not working



rawfa@hotmail.com
09-28-2013, 11:41 AM
Hi guys,

I have a G75 running windows 7 ultimate. I've set the power options to dim the display after 15 min and to turn it off after 30 minutes but it just won't work.

Any thoughts?

Clintlgm
09-28-2013, 01:18 PM
Are you using Power4gear? I think it works better than windows default

rawfa@hotmail.com
09-28-2013, 01:21 PM
No, I'm not. But somthing as simple and standard as this should work on Windows.

Maywell
09-28-2013, 02:29 PM
Is the Power4gear still installed? I think it override the standard power options.

rawfa@hotmail.com
09-28-2013, 02:34 PM
No, Power4gear is not installed.

Clintlgm
09-28-2013, 03:22 PM
Power4 gear works with your ROG button the one next to the power button. Often Window general software is not near as good as specific software is?

Pitcher@asus
09-30-2013, 02:03 AM
if have not install powe4gear, the power option is setting follow windows. i think you shold reinstall os to try it.

Zygomorphic
09-30-2013, 10:24 AM
Power4 gear works with your ROG button the one next to the power button. Often Window general software is not near as good as specific software is?
Power4gear doesn't do anything that Windows can't do already, it just creates a couple of extra profiles and allows for one button to switch among them. If you don't have it, no worries, it isn't really that useful - I think. You can create the profiles in Windows if you want them, but they are pretty close to the three defaults.