PDA

View Full Version : Problem With Left Mouse Button While Gaming



jadhh
10-06-2013, 06:05 AM
Hi, I Bought My Asus G750JW From Best Buy A Few Hours Ago. I Quickly Went To Download Saints Row The 3rd And Battlefield 4 once I set the laptop up. I Quickly Realized That When I Would try to zoom in on the scope or aim down the sights and try to shoot in saints row and battlefield 4, I couldn't, but I could shoot without clicking the right mouse button. Please Help Me. Basically when I press and hold RMB, and Then I press LMB, nothing happens. When I Just Press LMB, I don't aim down the sights but it will fire the gun.

boissona
10-12-2013, 09:09 PM
Hello,

Do you have found the solution at problem? Because i have the problem.

Pitcher@asus
10-14-2013, 08:07 AM
is it combo key? if yes, i guess asus have not design combo key function, try connect external kb that have combo function.

jadhh
10-15-2013, 12:39 PM
I cant find any kb that have the combo key.

snipestech
11-25-2013, 05:09 AM
Same Problem Here I usually play with an external Mouse but today I was out and didnt have my mouse tried to play and had the same issue.Anybody find a fix?

cl-Albert
11-25-2013, 07:35 PM
Haven't tried this myself with a game, but was reading for one of our other notebooks, somebody unistalled the touchpad driver and used the standard Windows driver (the basic left and right-click mouse functions work, but you lose all the extra touchpad features including the ability to toggle on and off the touchpad through Fn+F9), so someone might want to look into trying this if interested?

ashvin1801
03-13-2014, 09:33 AM
Hello,

Do you have found the solution at problem? Because i have the problem.


After hours of researching I think I may have found a fix.

Thank JuuchiYosamu from http://www.planetminecraft.com/forums/left-click-not-working-properly-t331086.html

In windows there is a stupid feature to DELAY the mouse clicking. (yeah I know, retarded).

Here's what you gotta do:
1. Hit Windows Key + W.
2. Then type "Mouse and Touchpad Settings".
3. Under Touchpad, change the delay to No delay (always on).
4. Once that is done, try it out in your games, it should work.

I tried it in Tekkit (minecraft) and it worked. This has also been tried out on World of Warcraft. The left clicking works normally as well.

Please do reply if it works, and spread the word to other forums if this solution works.

Thanks.

jackpison
03-14-2014, 08:40 AM
After hours of researching I think I may have found a fix.

Thank JuuchiYosamu from http://www.planetminecraft.com/forums/left-click-not-working-properly-t331086.html

In windows there is a stupid feature to DELAY the mouse clicking. (yeah I know, retarded).

Here's what you gotta do:
1. Hit Windows Key + W.
2. Then type "Mouse and Touchpad Settings".
3. Under Touchpad, change the delay to No delay (always on).
4. Once that is done, try it out in your games, it should work.

I tried it in Tekkit (minecraft) and it worked. This has also been tried out on World of Warcraft. The left clicking works normally as well.

Please do reply if it works, and spread the word to other forums if this solution works.

Thanks.

Thank you JuuchiYosamu and ashvin1801
I confirm that it works
again thanks for the fix
helps me a lot in shooting :D

Works in BF4 and CS Source.

ashvin1801
03-14-2014, 09:43 AM
Good to know Jack. Happy gaming :p

El_Bennito00
05-13-2014, 08:15 PM
I'm getting the same issue, despite turning off the mouse delay. Is there a config file in the Asus software that I could edit or something?