PDA

View Full Version : Power 4gear setting help!



NoukNouk
10-07-2013, 12:57 AM
Hi! I'm trying to find why my battery is acting so weird. The wear charge is over 40. Temperatures are normal, the laptop (Asus g74sx) was sent to repair (power jack replaced/fixed and fans cleaned) I tried it yesterday on battery mode, one hour before the shut down, 60% battery level, no notification of low battery or whatever. Sudden shutdown. Today, sudden shutdown after 5 minutes, level charge 97,5%. The battery is supposed to be full. No reason it shuts down suddenly, unless there is something wrong.

I did some setting changes with the power 4 gear setting mode, now, I really want to return to all default settings for all modes. Is it possible? Maybe it can help! Or maybe you can point me what settings apply to every mode??? I know the battery is probably at the end of her life (After about 18 months, intense 3d work with heavy softwares like 3dsmax, mudbox, zbrush, but still. I don't know so much about battery. My old computer, old vaio, almost 4 years, is still having a great battery, wear charge only 19%. Is the 4gear utility is the problem?? I'm waiting for a new battery. Is my problem will be solved with a new battery? Do I have to do something speclal with this new battery or it adjusted automatically when inserted?? First time I'm replacing a battery, don't want to mess up. Finally, I Please help me! Thanks!

starforce2142
10-07-2013, 06:05 AM
i had the same problem as yours before and replacing the battery is the only way to solve it. The laptop will adjust itself to adapt with the new battery so no worried. Btw, keep in mind that never use "high performance" mode on battery.

NoukNouk
10-07-2013, 11:48 PM
Hi! Thanks so much for your answer! I'm still waiting for a new battery. And thanks for this advise, it's wise. It may have harmed my battery, no doubt about it! Thanks again!