PDA

View Full Version : G73-SW Locking up after fresh Win 7 reinstall



red66stang
10-13-2013, 12:31 AM
I just had my G73-SW RMA'd for a video issue I was having. During the process I had asus reinstall the OS. Since I have gotten the computer back, it has been locking up at random times. The screen will freeze, the keyboard won't do anything, ctrl+alt+delete doesn't do anything, and it plays whatever the last sound was machine-gun style. The funny thing is that when it locks up, if I pull the AC power cord, the computer turns off even though the battery is installed. I have tried removing the battery and just running off the AC adapter but it still locks up.

Anyone have any ideas?
I've tried downloading the most recent driver from realtek for sound as well as using drivermax to download the driver it thought was the correct one for the sound.

Should I just re-image it from the recovery DVD's and see what happens?

Pitcher@asus
10-14-2013, 07:14 AM
how to make recover CD? i think you prss f9 it is able to restore os.

red66stang
10-15-2013, 04:16 AM
I have recovery disks made already, I just don't want to have to go through that if I don't have to. I was hoping someone would be able to suggest something to look at.

red66stang
10-17-2013, 03:26 AM
28068

I noticed that there is a missing thermal pad between the panel under the keyboard and the chip circled in red. What does this chip do and if it were overheating would it cause the lock up?