PDA

View Full Version : upgrading to ssd problem



mostom
10-15-2013, 07:08 PM
Hey ROG community

I have asus g75 VW and currently i'm trying to put a new ssd disc inside of it but without any luck. When i replace HDD with new SSD and do the asus recovery with my four recovery discs i get the "Disk read error" after the installation is complete and computer reboots. i downloaded windows 7 home premium iso (64x) and burned it and tried installing fresh copy with that but the installation did't find any drives on my computer. when i put the ssd to second hard drive bay and hdd to first i can see the ssd on windows and i can copy stuff on there. So here is the question: what i am doing wrong...all the guides say that you just pop in the ssd install new copy of windows and you are good to go...not that simple in my case. :(

ps i am not native english speaker so i'm sorry if this isn't good in enough.

I have asus G75 VW
windows home premium 64x
Samsung 840 pro ssd 128 Gb
750 GB hdd that came wiht the machine.

Clintlgm
10-15-2013, 07:33 PM
First off Read this thread (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&p=220232#poststop)
So the problem you are experiencing is that you have set up a install media for a MBR DISK your system is UEFI GPT, there fore you must set up a install media for UEFI GPT. Many are having good luck using Rufus (http://rufus.akeo.ie/) to create this install media. Once you have this USB Thumb Drive or DVD which ever you choose your Clean Install should go smoothly.

GottiBoi55
10-16-2013, 01:26 AM
Hey ROG community

I have asus g75 VW and currently i'm trying to put a new ssd disc inside of it but without any luck. When i replace HDD with new SSD and do the asus recovery with my four recovery discs i get the "Disk read error" after the installation is complete and computer reboots. i downloaded windows 7 home premium iso (64x) and burned it and tried installing fresh copy with that but the installation did't find any drives on my computer. when i put the ssd to second hard drive bay and hdd to first i can see the ssd on windows and i can copy stuff on there. So here is the question: what i am doing wrong...all the guides say that you just pop in the ssd install new copy of windows and you are good to go...not that simple in my case. :(

ps i am not native english speaker so i'm sorry if this isn't good in enough.

I have asus G75 VW
windows home premium 64x
Samsung 840 pro ssd 128 Gb
750 GB hdd that came wiht the machine.


My friend, if you used the "AI Recovery Utility" that was shipped with your G75VW to burn your "Recovery Disk Set", the set is worthless!
Asus had a problem with the AI Utility working on any drive over 500GB, so they rolled out a newer version 1.0.28.
But for some reason it's no longer there in downloads, but don't worry I have a copy for you, try this (http://nbtsd.asustreiber.de/Tools/AiRecovery_V1.0.28.zip)version 1.0.28.
You will need to burn a new 'AI Recovery Disk Set", and then you can use to install to you SSD.

PS: I know this works from personal experience!
(make sure your SSD is blank no formatted partitions, and is in the primary drive location and the only drive installed)
PPS: Here's a YouTube (http://www.youtube.com/watch?v=rMlsfk10PUA) video proving this works
About a third of the way into this video you will see the 'AI Recovery Disk Set" install to the SSD!