View Full Version : CG8480 - Win8.1 says SecureBoot not configured correctly

10-21-2013, 07:04 PM
I upgraded my CG8480 to Windows 8.1 a couple of days ago and I can't get rid of the "SecureBoot not configured correctly" watermark.

I'm using the current UEFI Bios - 0501 and have the Compatibility Support Module set to disabled. I've re-loaded the BIOS defaults and re-saved the Boot options. So as far as I can see, the BIOS portion of the SecureBoot setup is in place. (If it matters, my SSD drive is AHCI, and when I did a clean install of Windows 8 I formated as a GPT disk.)

I've read other ASUS motherboards have an option for Key Management and that resetting it can resolve this, but there is no such option for the 0501 BIOS.

Am I barking up the wrong tree thinking that Key Management is the issue?

Is it something that requires a BIOS update from ASUS?

Could this be an issue with my Win 8.1 upgrade?

Thanks in advance for your help!

10-21-2013, 07:53 PM
Welcome to the ROG forums, CG8480Owner.

Have you enabled SecureBoot in the BIOS? If not, try enabling it.

10-22-2013, 12:22 AM
This is embarrassing... Under the Boot tab, if you scroll down there's an entry for Secure Boot. In there, I found the options for Secure Boot Mode and Key Management. I went into Key Management and reloaded the default keys, that turned Secure Boot State to Enabled, and when I loaded up Win 8.1 there were no more notices about Secure Boot!

So in a nutshell, it took me three days to figure out I needed to scroll down... Sheesh!

10-22-2013, 02:14 AM
The BIOS on ROG motherboards is a joy to work with. So many options and they're classified into perfect categories. But yeah sometimes we tend to overlook a few of them.

I'm just happy you fixed your problem, my friend. Enjoy W8.1 ;)