View Full Version : G74sx-3DE 3d vision not working

08-31-2011, 08:28 AM
Just recieved my G74sx - 3DE and tried to use the 3d glasses

After entering the nvidia 3d vision setup and selecting either of the wireless glasses option (excluding the red/blue discover) im prompted to plug in the emitter, turn it on etc. so i put on the wireless glasses (being fully charged) hit the on button and attempt to click the next button to no avial.
waited several minutes still no change.
returned to main menu and changed wireless type and it still wouldn't work.

Tried uninstalling/reinstalling latest display drivers for the 560m, No change

uninstalled/reinstalled 3d stereoscopic drivers, at end of install message showed it installed ok but the driver device was not detected and should be turn on,
as its built in i tried to find a shortcut/hotkey to turn it on.

read somewhere the rog button turns it on, but this only cycles though the different power modes
ctrl + t and fn + t was also stated somewhere to turn it on, but didn't.

bios had nothing and restoring to factor settings did nothing either.

has a plug come lose inside or am i missing something?

09-03-2011, 04:37 AM
haven't made any progress so far,

also discovered that i can't seem to get the webcam to work either, (via using the ASUS virtual camera)
could this be connected to my other problems???

09-17-2011, 04:52 AM
ok so i have spoken to tech support and they tell me that it was common for the 3d emitter to have problems and it will need to be replaced.

it is currently getting fixed right now but i was wondering if anyone else has this same problem

09-18-2011, 08:19 AM
The G74SX-3DE model I have here works fine with the 3D system.

09-18-2011, 10:46 PM
rma your g74 and try to get something else all together?

with all the threads about problems with it seems that chastity is the exception and somehow wound up with one that actually works.